summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPolpOnline2021-11-14 14:43:12 +0100
committerPolpOnline2021-11-14 14:43:12 +0100
commit2d2bcdf3f91329051d447f21da0a2c881b34d0a5 (patch)
tree94741e1215d5e96ab92ef90d6d5f2c88db95afd4
parent577ed515d499888567c6e7de327c2433234ae541 (diff)
downloadaur-2d2bcdf3f91329051d447f21da0a2c881b34d0a5.tar.gz
update: Updated package to 4.3.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8f580c205110..62f22fedb884 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,11 @@
pkgbase = gitify
pkgdesc = GitHub notifications on your menu bar.
- pkgver = 4.2.1
- pkgrel = 4
+ pkgver = 4.3.0
+ pkgrel = 1
url = https://www.gitify.io/
install = Gitify.install
arch = x86_64
license = MIT
- makedepends = nodejs>=12.0.0
makedepends = yarn
depends = c-ares
depends = ffmpeg
@@ -22,7 +21,7 @@ pkgbase = gitify
depends = snappy
depends = libnotify
depends = libappindicator-gtk3
- source = gitify-4.2.1.tar.gz::https://github.com/manosim/gitify/archive/v4.2.1.tar.gz
- sha512sums = f570267aad17dfb43a405d3b7d5b799f388fbdf37ac1339fe62c6cef303e8de7a3bbb7c38ce688ab4ce46eca17150454a6324d09ee458622cd781d2f50f77530
+ source = gitify-4.3.0.tar.gz::https://github.com/manosim/gitify/archive/v4.3.0.tar.gz
+ sha512sums = 57461faa93c568956e20289cb37ced684f51d31f071d982c91b8c0f08b8ec770ff388954dd677319de2df4bb12f444c6f54eeec9bce8ea785b14803afd07c28b
pkgname = gitify
diff --git a/PKGBUILD b/PKGBUILD
index 53d2513eee92..31b2641a3428 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,21 @@
pkgname='gitify'
_pkgname="Gitify"
-pkgver=4.2.1
-pkgrel=4
+pkgver=4.3.0
+pkgrel=1
pkgdesc='GitHub notifications on your menu bar.'
arch=('x86_64')
url='https://www.gitify.io/'
license=('MIT')
depends=('c-ares' 'ffmpeg' 'gtk3' 'http-parser' 'libevent' 'libvpx' 'libxslt' 'libxss' 'minizip' 'nss' 're2' 'snappy' 'libnotify' 'libappindicator-gtk3')
-makedepends=('nodejs>=12.0.0' 'yarn')
+makedepends=('yarn')
install="Gitify.install"
source=("$pkgname-$pkgver.tar.gz::https://github.com/manosim/gitify/archive/v$pkgver.tar.gz")
-sha512sums=('f570267aad17dfb43a405d3b7d5b799f388fbdf37ac1339fe62c6cef303e8de7a3bbb7c38ce688ab4ce46eca17150454a6324d09ee458622cd781d2f50f77530')
+sha512sums=('57461faa93c568956e20289cb37ced684f51d31f071d982c91b8c0f08b8ec770ff388954dd677319de2df4bb12f444c6f54eeec9bce8ea785b14803afd07c28b')
prepare() {
cd "$pkgname-$pkgver"
- # Working around this issue: https://github.com/manosim/gitify/issues/503
- sed -i 's/"version": "4.2.0",/"version": "4.2.1",/g' package.json
-
# Don't build the AppImage package
sed -i '/"AppImage"/d' package.json