summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-04-17 09:06:49 +0800
committerzxp198210052024-04-17 09:06:49 +0800
commit67d7fa04eff685bb544c154ca3a987529229de0b (patch)
treed7da484cfea28f02a4cd12f1cfbe587f8c154d43
parentaf862f12bfcce1df95192d99a2369670e3dbe29c (diff)
downloadaur-67d7fa04eff685bb544c154ca3a987529229de0b.tar.gz
update to 5.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a135cf352e3e..348087f88120 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gitify
pkgdesc = GitHub notifications on your menu bar.
- pkgver = 5.2.0
+ pkgver = 5.3.0
pkgrel = 1
url = https://www.gitify.io/
arch = any
@@ -11,10 +11,10 @@ pkgbase = gitify
makedepends = pnpm
makedepends = git
makedepends = icoutils
- depends = electron29
- source = gitify.git::git+https://github.com/gitify-app/gitify.git#tag=v5.2.0
+ depends = electron30
+ source = gitify.git::git+https://github.com/gitify-app/gitify.git#tag=v5.3.0
source = gitify.sh
- sha256sums = 6ca4aee918113be869561960de08454bbac7f21d946a522a67adae971dc7f1dc
+ sha256sums = 1beebddf22000f06723fc6d77943b7ce58cac6b58fb7db9be550487b14f04e94
sha256sums = dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8
pkgname = gitify
diff --git a/PKGBUILD b/PKGBUILD
index f4760909c859..5890ee0d1291 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: PolpOnline <aur at t0mmy dot anonaddy dot com>
pkgname=gitify
_pkgname=Gitify
-pkgver=5.2.0
-_electronversion=29
+pkgver=5.3.0
+_electronversion=30
_nodeversion=20
pkgrel=1
pkgdesc="GitHub notifications on your menu bar."
@@ -26,7 +26,7 @@ source=(
"${pkgname}.git::git+${_ghurl}.git#tag=v${pkgver}"
"${pkgname}.sh"
)
-sha256sums=('6ca4aee918113be869561960de08454bbac7f21d946a522a67adae971dc7f1dc'
+sha256sums=('1beebddf22000f06723fc6d77943b7ce58cac6b58fb7db9be550487b14f04e94'
'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
_ensure_local_nvm() {
export NVM_DIR="${srcdir}/.nvm"
@@ -59,7 +59,7 @@ build() {
else
echo "Your network is OK."
fi
- sed '/"AppImage",/d;s|"deb"|"dir"|g' -i package.json
+ sed 's|"AppImage", "deb", "rpm", "snap"|"dir"|g' -i package.json
icotool -x assets/images/app-icon.ico -o assets/images/app-icon.png
pnpm install
pnpm run build