summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Strassel2018-03-11 21:30:52 +0100
committerJonas Strassel2018-03-11 21:30:52 +0100
commit7c6620fce5587a4df0a7ad26150788a325db82cd (patch)
tree88977c9d9bc4fca66c99d41dc2ef83c62163d51f
parentc4e104d3dd694a6416db520742eaa8023fe10ac8 (diff)
downloadaur-7c6620fce5587a4df0a7ad26150788a325db82cd.tar.gz
removed no-deps
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13963fcbe06f..5fc3c3243254 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc='A native Linux GUI for Chromecasting local files.'
arch=('x86_64')
url='https://github.com/keredson/gnomecast'
license=('GPL-3.0')
-depends=('gtk3' 'python' 'ffmpeg' 'python-paste' 'python-bottle' 'python-pychromecast-git' 'python-pycaption')
+depends=('gtk3' 'python' 'ffmpeg' 'python-paste' 'python-bottle' 'python-pychromecast-git')
makedepends=('python-setuptools' 'python-pip')
provides=('gnomecast')
source=("$pkgname::git://github.com/keredson/gnomecast.git")
@@ -19,6 +19,7 @@ pkgver() {
}
package() {
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" pycaption
cd "$srcdir/$pkgname"
python setup.py install --root="$pkgdir/" --optimize=1
}