summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSandy Carter2015-11-22 13:17:43 -0500
committerSandy Carter2015-11-22 13:17:43 -0500
commitd3cbb5e7b812c81f464204bf8fd46e675719a069 (patch)
tree02d4ab95727b48c9276ed071b6ee38976524743d
parentae3ce6e3c2c01c1c44271e1cf12d224de485b1a1 (diff)
downloadaur-d3cbb5e7b812c81f464204bf8fd46e675719a069.tar.gz
Save disk space of packaging process
mv instead of cp the main game data
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbe8957d8b95..7d0765de2580 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -61,7 +61,8 @@ package() {
# Install game
install -m755 -d "${pkgdir}"/opt/gog/
- cp -r "${srcdir}/tmp/env/drive_c/GOG Games/Heroes of Might and Magic 3 Complete" ${pkgdir}/opt/gog/${pkgname#gog-}
+ # mv instead of cp to save disk space
+ mv "${srcdir}/tmp/env/drive_c/GOG Games/Heroes of Might and Magic 3 Complete" ${pkgdir}/opt/gog/${pkgname#gog-}
# Remove unneeded files
rm -rf ${pkgdir}/opt/gog/${pkgname#gog-}/unins*
rm -rf ${pkgdir}/opt/gog/${pkgname#gog-}/*.lnk