aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsqualou2020-07-14 08:26:15 +0200
committersqualou2020-07-14 08:32:21 +0200
commit3b2702b965dcdb3bed167c975e7ac2f3951636dd (patch)
tree37f221c33a1b41eb3f4118ec731a982eaf899529
parent80cec12051af6260853b37846d946af3cdb55980 (diff)
downloadaur-3b2702b965dcdb3bed167c975e7ac2f3951636dd.tar.gz
fix sha256sum
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5904942bf4cc..bc897700c9e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = google-chat-linux-git
pkgdesc = Unofficial electron-based desktop client for Google Chat, electron included
pkgver = 0.5.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/squalou/google-chat-linux.git
arch = x86_64
arch = i686
@@ -12,7 +12,7 @@ pkgbase = google-chat-linux-git
makedepends = binutils
conflicts = google-chat-linux-electron7-git
source = https://github.com/squalou/google-chat-linux/releases/download/0.5.2-1/google-chat-linux_0.5.2-1_amd64.deb
- sha256sums = 6a3bfd3479b4c1ed8364923653e72ab0e2afaee0e1c716654421016dbe8f678b
+ sha256sums = b102f8799fb45e2a2dfc69cca89db5e0c5cdd2e13f710a3aa703b2aef63b2244
pkgname = google-chat-linux-git
diff --git a/PKGBUILD b/PKGBUILD
index 0b50c46ccaaa..890f8bfd47a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Squalou <squalou.jenkins [at] gmail [dot] com>
pkgname=google-chat-linux-git
pkgver=0.5.2
-pkgrel=1
+pkgrel=2
+up_pkgrel=1
pkgdesc="Unofficial electron-based desktop client for Google Chat, electron included"
arch=('x86_64' 'i686')
url="https://github.com/squalou/google-chat-linux.git"
@@ -13,12 +14,12 @@ appname="${pkgname%-git}"
[[ $CARCH == 'x86_64' ]] && _arch='x64' || _arch='ia32'
source=("${pkgname%}::git+${url}#branch=master")
-source=("https://github.com/squalou/${appname}/releases/download/${pkgver}-${pkgrel}/${appname}_${pkgver}-${pkgrel}_amd64.deb")
+source=("https://github.com/squalou/${appname}/releases/download/${pkgver}-${up_pkgrel}/${appname}_${pkgver}-${up_pkgrel}_amd64.deb")
-sha256sums=('6a3bfd3479b4c1ed8364923653e72ab0e2afaee0e1c716654421016dbe8f678b')
+sha256sums=('b102f8799fb45e2a2dfc69cca89db5e0c5cdd2e13f710a3aa703b2aef63b2244')
build() {
- ar x "${appname}_${pkgver}-${pkgrel}_amd64.deb"
+ ar x "${appname}_${pkgver}-${up_pkgrel}_amd64.deb"
tar xJf data.tar.xz
}