summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShi Liang2022-01-15 17:45:00 +0800
committerShi Liang2022-01-15 17:45:00 +0800
commit2178edce943f65d0b3562a43285f6fd48cd88743 (patch)
tree94c3ce46e79e54f8f7365d13c7a57934f5fd3ead
parentbd2dc3a145ae8e5426beffbd30e08f97e65980d4 (diff)
downloadaur-2178edce943f65d0b3562a43285f6fd48cd88743.tar.gz
fix bugs
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8055905f626..298b02c013ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,9 +57,11 @@ package_graphite-gtk-theme-wallpaper-git() {
conflicts=('graphite-theme-wallpaper')
optdepends=()
- dist="${pkgdir}/usr/share/gnome-background-properties/"
+ dist="${pkgdir}/usr/share/backgrounds/Graphite"
+ dist2="${pkgdir}/usr/share/gnome-background-properties/"
mkdir -p "${dist}"
- cp Graphite-backgrounds.xml "${dist}"
+ mkdir -p "${dist2}"
+ cp Graphite-backgrounds.xml "${dist2}"
cd "${srcdir}/${_reponame}/wallpaper"
cp Graphite-nord/* "${dist}"
cp Graphite-normal/* "${dist}"