summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn ShaggyTwoDope Jenkins2015-06-23 01:35:41 -0700
committerJohn ShaggyTwoDope Jenkins2015-06-23 01:35:41 -0700
commit23432435b6d833ee8f2a85cc14bd4fcbb796bbc0 (patch)
tree594f741a783ce6575900ce6f7085a89579755db6
downloadaur-gtk-theme-switch.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f112aaa997e9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = gtk-theme-switch
+ pkgdesc = Gtk theme switcher
+ pkgver = 1.0.1
+ pkgrel = 3
+ url = http://muhri.net/nav.php3?node=gts
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = gtk
+ source = http://www.muhri.net/gtk-theme-switch-1.0.1.tar.gz
+ md5sums = a1ce98489cbe410c5483e155e5834c46
+
+pkgname = gtk-theme-switch
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3a298ff5db7d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: John Jenkins twodopeshaggy@gmail.com
+# Contributor: Edoardo Maria Elidoro <edoardo.elidoro@gmail.com>
+# Contributor: Eddie Lozon <almostlucky@attbi.com>
+# Contributor: Aaron Griffin <aaron@archlinux.org>
+# Contributor: Thayer Williams <thayer@archlinux.org>
+
+pkgname=gtk-theme-switch
+pkgver=1.0.1
+pkgrel=3
+pkgdesc="Gtk theme switcher"
+arch=('i686' 'x86_64')
+url="http://muhri.net/nav.php3?node=gts"
+license=('GPL')
+depends=('gtk')
+source=(http://www.muhri.net/$pkgname-$pkgver.tar.gz)
+md5sums=('a1ce98489cbe410c5483e155e5834c46')
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make
+ install -D -m755 switch $pkgdir/usr/bin/switch
+ install -D -m644 switch.1 $pkgdir/usr/share/man/man1/switch.1
+}