summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarsten Teibes2019-02-09 10:43:41 +0100
committerCarsten Teibes2019-02-09 10:43:41 +0100
commitbc63068b310ef3b2d371433f0fc0fec441e188e5 (patch)
tree177be05bbd2b49d8347ff414bb2aebf7c8f7def8
parent842501d6fb1ed51239fffa2ec1dd8e20ddca1a42 (diff)
downloadaur-bc63068b310ef3b2d371433f0fc0fec441e188e5.tar.gz
[upd] 1.1.1→1.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f69c33a4dfed..2e5ee838d7f5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gtkhash
pkgdesc = A GTK+ utility for computing message digests or checksums
- pkgver = 1.1.1
+ pkgver = 1.2
pkgrel = 1
url = http://gtkhash.sourceforge.net/
arch = i686
@@ -16,8 +16,8 @@ pkgbase = gtkhash
depends = dconf
depends = nettle
depends = gtk3
- source = https://github.com/tristanheaven/gtkhash/releases/download/v1.1.1/gtkhash-1.1.1.tar.xz
- sha256sums = a18c09a6af5b26c79bda81ab8a1835679fefbf2b87f1df4858c42ad45729f6bf
+ source = https://github.com/tristanheaven/gtkhash/releases/download/v1.2/gtkhash-1.2.tar.xz
+ sha256sums = bd870bac6e14babfb6268b617a42e4bcd776559dd80dd62ad9f7cc28b773b8b2
pkgname = gtkhash
diff --git a/PKGBUILD b/PKGBUILD
index 9046fd7191e6..573f69b73755 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgbase=gtkhash
pkgname=(gtkhash gtkhash-nemo gtkhash-nautilus gtkhash-thunar gtkhash-caja)
-pkgver=1.1.1
+pkgver=1.2
pkgrel=1
pkgdesc="A GTK+ utility for computing message digests or checksums"
arch=('i686' 'x86_64' 'mips64el')
@@ -14,7 +14,7 @@ license=('GPL')
makedepends=('intltool' 'librsvg' 'nemo' 'libnautilus-extension' 'thunar' 'caja') # ← remove FMs here!
depends=('dconf' 'nettle' 'gtk3')
source=("https://github.com/tristanheaven/gtkhash/releases/download/v$pkgver/$pkgname-$pkgver.tar.xz")
-sha256sums=('a18c09a6af5b26c79bda81ab8a1835679fefbf2b87f1df4858c42ad45729f6bf')
+sha256sums=('bd870bac6e14babfb6268b617a42e4bcd776559dd80dd62ad9f7cc28b773b8b2')
build() {
cd gtkhash-$pkgver
@@ -38,7 +38,7 @@ package_gtkhash-nemo() {
make -C gtkhash-$pkgver/src/nautilus DESTDIR="$pkgdir/" install
# remove other filemanager plugins
- rm -rf "$pkgdir"/usr/lib/{thunarx-2,nautilus,caja}
+ rm -rf "$pkgdir"/usr/lib/{thunarx-{2,3},nautilus,caja}
}
package_gtkhash-nautilus() {
@@ -47,7 +47,7 @@ package_gtkhash-nautilus() {
make -C gtkhash-$pkgver/src/nautilus DESTDIR="$pkgdir/" install
# remove other filemanager plugins
- rm -rf "$pkgdir"/usr/lib/{thunarx-2,caja,nemo}
+ rm -rf "$pkgdir"/usr/lib/{thunarx-{2,3},caja,nemo}
}
package_gtkhash-thunar() {
@@ -65,5 +65,5 @@ package_gtkhash-caja() {
make -C gtkhash-$pkgver/src/nautilus DESTDIR="$pkgdir/" install
# remove other filemanager plugins
- rm -rf "$pkgdir"/usr/lib/{thunarx-2,nautilus,nemo}
+ rm -rf "$pkgdir"/usr/lib/{thunarx-{2,3},nautilus,nemo}
}