summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-02-13 10:26:51 -0700
committerRyan Cragun2020-02-13 10:26:51 -0700
commit1abd2649a203cdaff49e42f0aef6e930c60a621e (patch)
tree7b831117193c06bac37be152ccd542db419c43f9
parenta87e4ec4759f0ba2e0b8ce82bce0381c6cb59163 (diff)
downloadaur-1abd2649a203cdaff49e42f0aef6e930c60a621e.tar.gz
Update to hab 1.5.29-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fc9a70dc5570..ff0f1625e792 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.5.0
+ pkgver = 1.5.29
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.5.0/hab-x86_64-linux.tar.gz
- sha256sums = e2f74de8f8d063183a07154363fa6a1ad5ceea0501aedca7e5b56b7a11607b8f
+ source = https://packages.chef.io/files/habitat/1.5.29/hab-x86_64-linux.tar.gz
+ sha256sums = bc9b602ee2319f793be8fb60afa7be4f79146ea21fe1e5b124f184ac6968a5cd
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 992848a695f3..3382dea9bf3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.5.0
-_pkgrelease=20200122222330
+pkgver=1.5.29
+_pkgrelease=20200211160833
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('e2f74de8f8d063183a07154363fa6a1ad5ceea0501aedca7e5b56b7a11607b8f')
+sha256sums=('bc9b602ee2319f793be8fb60afa7be4f79146ea21fe1e5b124f184ac6968a5cd')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}