summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-04-09 14:16:13 -0600
committerRyan Cragun2020-04-09 14:16:13 -0600
commit309ed61608be5c077544f5f505100dd4a4115e1b (patch)
tree1a3ef7b6fcad6789668707a057f1982dcd507cf6
parent6a27163ca4cd549eb20264f815e5bd741ae3a3ff (diff)
downloadaur-309ed61608be5c077544f5f505100dd4a4115e1b.tar.gz
Update to hab 1.5.86-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d2446063e41..3aec3a2a393b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.5.71
+ pkgver = 1.5.86
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.5.71/hab-x86_64-linux.tar.gz
- sha256sums = 356db95c8e21dd5587284340ebce3bdcb0cfede3c50fd8753be66b2e5b081bbb
+ source = https://packages.chef.io/files/habitat/1.5.86/hab-x86_64-linux.tar.gz
+ sha256sums = 0fef1230e454a70e66f5d084dbc0be1ae4b0e981cb2782d820f24a30a203c842
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 54421d05301d..486d4ccc0ee6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.5.71
-_pkgrelease=20200318171932
+pkgver=1.5.86
+_pkgrelease=20200408002109
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('356db95c8e21dd5587284340ebce3bdcb0cfede3c50fd8753be66b2e5b081bbb')
+sha256sums=('0fef1230e454a70e66f5d084dbc0be1ae4b0e981cb2782d820f24a30a203c842')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}