summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-06-22 13:07:08 -0600
committerRyan Cragun2020-06-22 13:07:08 -0600
commit65509b76885f8896ebfa5c16cc982741ca9105df (patch)
treeac34d0caa86932470d6e6d47ab2ef7cabeca6dc5
parentdde83e440199969348b440b792d61be38edc6ada (diff)
downloadaur-65509b76885f8896ebfa5c16cc982741ca9105df.tar.gz
Update to hab 1.6.56-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9c654d4f93e4..76857e096ae3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.6.39
+ pkgver = 1.6.56
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.6.39/hab-x86_64-linux.tar.gz
- sha256sums = 6aa437e6eded9d32c3d7a11c69caaef893e947237b102cae2ba5c7ed0cc00e18
+ source = https://packages.chef.io/files/habitat/1.6.56/hab-x86_64-linux.tar.gz
+ sha256sums = a87f4ff7558f23724289e2c5a9b75920da364818167f63b26411be5a8b344800
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index d928601a6b06..b373502a86a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.6.39
-_pkgrelease=20200527162613
+pkgver=1.6.56
+_pkgrelease=20200618202635
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('6aa437e6eded9d32c3d7a11c69caaef893e947237b102cae2ba5c7ed0cc00e18')
+sha256sums=('a87f4ff7558f23724289e2c5a9b75920da364818167f63b26411be5a8b344800')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}