summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-08-10 13:46:16 -0600
committerRyan Cragun2020-08-10 13:46:16 -0600
commita432be47efa0b92783cd5c323225e6cc4583c578 (patch)
treee7c958d8b6c350a9fcb3aa4a5be72877d45133b5
parent65509b76885f8896ebfa5c16cc982741ca9105df (diff)
downloadaur-a432be47efa0b92783cd5c323225e6cc4583c578.tar.gz
Update to hab 1.6.115-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76857e096ae3..73a88865bc91 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.6.56
+ pkgver = 1.6.115
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.6.56/hab-x86_64-linux.tar.gz
- sha256sums = a87f4ff7558f23724289e2c5a9b75920da364818167f63b26411be5a8b344800
+ source = https://packages.chef.io/files/habitat/1.6.115/hab-x86_64-linux.tar.gz
+ sha256sums = 3a4d947e683e6d70b907d1135d538d0b8478da18f0b05a8798307157ad286298
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index b373502a86a7..7063d82c2cbd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.6.56
-_pkgrelease=20200618202635
+pkgver=1.6.115
+_pkgrelease=20200806220545
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('a87f4ff7558f23724289e2c5a9b75920da364818167f63b26411be5a8b344800')
+sha256sums=('3a4d947e683e6d70b907d1135d538d0b8478da18f0b05a8798307157ad286298')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}