summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-01-29 09:34:20 -0700
committerRyan Cragun2020-01-29 09:34:20 -0700
commita87e4ec4759f0ba2e0b8ce82bce0381c6cb59163 (patch)
treec08b9534797a9343a20b979214a7b1db7412edc6
parent3cd3529c9e98d25b6847f56d50ee551a4567fcef (diff)
downloadaur-a87e4ec4759f0ba2e0b8ce82bce0381c6cb59163.tar.gz
Update to hab 1.5.0-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60f2c3faec5a..fc9a70dc5570 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 0.90.6
+ pkgver = 1.5.0
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/0.90.6/hab-x86_64-linux.tar.gz
- sha256sums = 611181dc7294dca5e44dfc7e7095da8bdcb53dcd32cafc6b8200cd4f010d775d
+ source = https://packages.chef.io/files/habitat/1.5.0/hab-x86_64-linux.tar.gz
+ sha256sums = e2f74de8f8d063183a07154363fa6a1ad5ceea0501aedca7e5b56b7a11607b8f
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 6d405606e1ac..992848a695f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=0.90.6
-_pkgrelease=20191112141314
+pkgver=1.5.0
+_pkgrelease=20200122222330
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('611181dc7294dca5e44dfc7e7095da8bdcb53dcd32cafc6b8200cd4f010d775d')
+sha256sums=('e2f74de8f8d063183a07154363fa6a1ad5ceea0501aedca7e5b56b7a11607b8f')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}