summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-05-06 12:11:42 -0600
committerRyan Cragun2020-05-06 12:11:42 -0600
commitd050baa96845dfca86424ab011f4c0e9768c9b79 (patch)
treee2d9a9274e30e37c70c21efe65b4a76f423c09d1
parent309ed61608be5c077544f5f505100dd4a4115e1b (diff)
downloadaur-d050baa96845dfca86424ab011f4c0e9768c9b79.tar.gz
Update to hab 1.6.0-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3aec3a2a393b..baf641e1e7e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.5.86
+ pkgver = 1.6.0
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.5.86/hab-x86_64-linux.tar.gz
- sha256sums = 0fef1230e454a70e66f5d084dbc0be1ae4b0e981cb2782d820f24a30a203c842
+ source = https://packages.chef.io/files/habitat/1.6.0/hab-x86_64-linux.tar.gz
+ sha256sums = bc7b44f42752d45019abc9fd0e0456adf17e0f8d183cdb43d084bb9ea3453ad4
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 486d4ccc0ee6..8d129e2b5804 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.5.86
-_pkgrelease=20200408002109
+pkgver=1.6.0
+_pkgrelease=20200420200029
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('0fef1230e454a70e66f5d084dbc0be1ae4b0e981cb2782d820f24a30a203c842')
+sha256sums=('bc7b44f42752d45019abc9fd0e0456adf17e0f8d183cdb43d084bb9ea3453ad4')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}