summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-09-03 13:02:47 -0600
committerRyan Cragun2020-09-03 13:02:47 -0600
commitdcf8d4550b3d269df15dcea32cf2356a30f8883c (patch)
tree9c9c146d47fd3ff4638fec8d4cea1693583e733b
parenta432be47efa0b92783cd5c323225e6cc4583c578 (diff)
downloadaur-dcf8d4550b3d269df15dcea32cf2356a30f8883c.tar.gz
Update to hab 1.6.139-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 73a88865bc91..38f3884a6a41 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.6.115
+ pkgver = 1.6.139
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.6.115/hab-x86_64-linux.tar.gz
- sha256sums = 3a4d947e683e6d70b907d1135d538d0b8478da18f0b05a8798307157ad286298
+ source = https://packages.chef.io/files/habitat/1.6.139/hab-x86_64-linux.tar.gz
+ sha256sums = 24bef4175edfc1888bd2da15eb1558d6add497776b90ae535b05281268291192
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 7063d82c2cbd..e915b6a3b0af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.6.115
-_pkgrelease=20200806220545
+pkgver=1.6.139
+_pkgrelease=20200824142405
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('3a4d947e683e6d70b907d1135d538d0b8478da18f0b05a8798307157ad286298')
+sha256sums=('24bef4175edfc1888bd2da15eb1558d6add497776b90ae535b05281268291192')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}