summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTristan Webb2015-06-09 19:38:56 -0700
committerTristan Webb2015-06-09 19:38:56 -0700
commit0e28badf430efcfa9f85a124e49d6ec2be6dca9c (patch)
treeb6e73655dfce370c7599f7ae40f3558f8fcf86ca
parent5297892133b9a7c6218e18f40df43df6825dab11 (diff)
downloadaur-0e28badf430efcfa9f85a124e49d6ec2be6dca9c.tar.gz
Added cpphs to cabal sandbox
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD3
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31ec156939dd..1eec0c5088de 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = haskell-stack-git
pkgdesc = The Haskell Tool Stack
- pkgver = 20150609.9e3a332
+ pkgver = 20150609.527642d
pkgrel = 1
url = https://www.github.com/commercialhaskell/stack
arch = i686
@@ -12,7 +12,7 @@ pkgbase = haskell-stack-git
optdepends = docker: Use Docker images to build your project in a temporary container
provides = haskell-stack
conflicts = haskell-stack
- source = stack::git+git://github.com:commercialhaskell/stack.git
+ source = stack::git+https://github.com/commercialhaskell/stack.git
md5sums = SKIP
pkgname = haskell-stack-git
diff --git a/PKGBUILD b/PKGBUILD
index ebc4dba76789..42642cfe03b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tristan Webb <tristan@fpcomplete.com>
pkgname=haskell-stack-git
_pkgname=stack
-pkgver=20150609.9e3a332
+pkgver=20150609.527642d
pkgrel=1
pkgdesc="The Haskell Tool Stack"
arch=('i686' 'x86_64')
@@ -25,6 +25,7 @@ prepare() {
cabal update
cabal clean
cabal install --only-dependencies --reorder-goals --enable-tests
+ cabal install cpphs
}
build() {