summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMicah Halter2021-04-08 15:51:54 -0400
committerMicah Halter2021-04-08 15:51:54 -0400
commit4cbbc298619e1dcc75c0c1eeedee10bd6f3420a9 (patch)
treeeeb3e670a4fc137abbe178eb112af47a7e0b57f2
parent477463516edfe8d8ee36e8e036c61315e95afc42 (diff)
downloadaur-http-prompt.tar.gz
Updated http-prompt to v2.1.0
Signed-off-by: Micah Halter <micah@balena.io>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b94e4722c0aa..d70db666e7ef 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = http-prompt
pkgdesc = An interactive HTTP command-line client
- pkgver = 1.0.0
- pkgrel = 3
+ pkgver = 2.1.0
+ pkgrel = 1
url = https://github.com/eliangcs/http-prompt
arch = any
license = MIT
@@ -15,8 +15,8 @@ pkgbase = http-prompt
depends = python-parsimonious
depends = python-pip
depends = python-pyaml
- source = https://files.pythonhosted.org/packages/source/h/http-prompt/http-prompt-1.0.0.tar.gz
- md5sums = aee6b913be3190f66f8765281ce3d8f0
+ source = https://files.pythonhosted.org/packages/source/h/http-prompt/http-prompt-2.1.0.tar.gz
+ md5sums = e483bea0b0da9677c3bc6466fa9a2921
pkgname = http-prompt
diff --git a/PKGBUILD b/PKGBUILD
index fe5754a0ad8f..bfc7ee469169 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
pkgbase=http-prompt
pkgname=http-prompt
_module='http-prompt'
-pkgver='1.0.0'
-pkgrel=3
+pkgver='2.1.0'
+pkgrel=1
pkgdesc="An interactive HTTP command-line client"
url="https://github.com/eliangcs/http-prompt"
depends=('python'
@@ -22,7 +22,7 @@ makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/h/http-prompt/http-prompt-${pkgver}.tar.gz")
-md5sums=('aee6b913be3190f66f8765281ce3d8f0')
+md5sums=('e483bea0b0da9677c3bc6466fa9a2921')
prepare() {
cd "${srcdir}/${_module}-${pkgver}"
@@ -33,5 +33,5 @@ package() {
cd "${srcdir}/${_module}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
sed -e 's/prompt-toolkit/prompt-toolkit1/g' -i \
- "${pkgdir}/usr/lib/python3.9/site-packages/http_prompt-1.0.0-py3.9.egg-info/requires.txt"
+ "${pkgdir}/usr/lib/python3.9/site-packages/http_prompt-${pkgver}-py3.9.egg-info/requires.txt"
}