summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2016-08-04 10:34:01 +0100
committerScore_Under2016-08-04 10:34:01 +0100
commit0c07aef8d8c8710ce11e247087f53aa200bbc10c (patch)
tree314b008bfdc924776e4a3df48b01b49b9739344b
parent5530b04be0e10bd804cbb3e65c3bab3f150eb7b3 (diff)
downloadaur-0c07aef8d8c8710ce11e247087f53aa200bbc10c.tar.gz
Update for v217
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch12
3 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index deaf04cf017e..3fb1b8d8c0d0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Jul 28 17:31:22 UTC 2016
+# Thu Aug 4 09:33:48 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 216
+ pkgver = 217
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=1698dfdee191af01a5c340615f0ad06d868e2199
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=2aec39b03491f58d8e440b208fc5ebc2952f1d0c
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 4180bf41a5b59c8a343c9b6f483d4ff6265eceef33ae6c6ed40a61034b83b33e
+ sha256sums = b957db956025eed076609ca9a02df68e3e804f960b6bdbe390caf0b85635de32
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 2252cd3c883f..ca4c84ea28d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=216
+pkgver=217
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=1698dfdee191af01a5c340615f0ad06d868e2199"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=2aec39b03491f58d8e440b208fc5ebc2952f1d0c"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '4180bf41a5b59c8a343c9b6f483d4ff6265eceef33ae6c6ed40a61034b83b33e'
+ 'b957db956025eed076609ca9a02df68e3e804f960b6bdbe390caf0b85635de32'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 4337af062da8..b50ad5df24aa 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,5 +1,5 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index f3a0274..26d5db8 100755
+index cfc1040..97a2257 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
@@ -162,7 +162,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
@@ -11,17 +11,17 @@ index f3a0274..26d5db8 100755
aboutinfo.SetLicense( license )
-@@ -318,7 +318,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
- server_executable = server_executable.replace( 'pythonw', 'python' )
+@@ -321,7 +321,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+ python_executable = python_executable.replace( 'pythonw', 'python' )
-- subprocess.Popen( [ server_executable, os.path.join( HC.BASE_DIR, 'server.py' ) ] )
-+ subprocess.Popen( [ server_executable, '/opt/hydrus/server.py' ] )
+- subprocess.Popen( [ python_executable, os.path.join( HC.BASE_DIR, 'server.py' ) ] )
++ subprocess.Popen( [ python_executable, '/opt/hydrus/server.py' ] )
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index b65367e..76bbdda 100755
+index 30b79df..60cac80 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,33 +3,21 @@ import sys