summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2015-10-28 22:53:49 +0000
committerScore_Under2015-10-28 22:53:49 +0000
commit2b934121d3a1a812a331a7df11e98ad8df83f67c (patch)
tree4278eb8e6381d1473e5bdbd9e3c929519e563176
parenta31aa2b64067fa4a5017a31223a03d8e5c53cc1e (diff)
downloadaur-2b934121d3a1a812a331a7df11e98ad8df83f67c.tar.gz
Update for v179
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch10
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index edfed3649627..4fc11802a393 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 178
+ pkgver = 179
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -28,14 +28,14 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=440a4c0cc25c281d26c59a1e9f7251728cacd669
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=f929f878b3ee400c351d82e3b598bf2cfbac15aa
source = paths-in-opt.patch
source = running-the-server.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 35987c8e987424dfe97a2b7ae90753cc09a3a3bd409abfa724d83df1492f1654
+ sha256sums = d2d06890db54ee839ecbf288c9124e806bb5bd6c4a1542fc382abfda24f397c0
sha256sums = b26c8ec04a6b78c96157e894013d1972c1839cdbb90a8e4597db4f119e4d3f5d
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
diff --git a/PKGBUILD b/PKGBUILD
index fc5649977af0..0daf402224d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=178
+pkgver=179
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,14 +18,14 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=440a4c0cc25c281d26c59a1e9f7251728cacd669"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=f929f878b3ee400c351d82e3b598bf2cfbac15aa"
paths-in-opt.patch
running-the-server.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '35987c8e987424dfe97a2b7ae90753cc09a3a3bd409abfa724d83df1492f1654'
+ 'd2d06890db54ee839ecbf288c9124e806bb5bd6c4a1542fc382abfda24f397c0'
'b26c8ec04a6b78c96157e894013d1972c1839cdbb90a8e4597db4f119e4d3f5d'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 09780630964a..031a930c2c60 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,5 +1,5 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index 8991877..eede814 100755
+index 3e6f6d9..41b4c16 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
@@ -140,7 +140,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
@@ -11,7 +11,7 @@ index 8991877..eede814 100755
aboutinfo.SetLicense( license )
-@@ -2068,7 +2068,7 @@ The password is cleartext here but obscured in the entry dialog. Enter a blank p
+@@ -2071,7 +2071,7 @@ The password is cleartext here but obscured in the entry dialog. Enter a blank p
elif command == '8chan_board': webbrowser.open( 'https://8ch.net/hydrus/index.html' )
elif command == 'file_integrity': self._CheckFileIntegrity()
@@ -21,10 +21,10 @@ index 8991877..eede814 100755
elif command == 'help_shortcuts': wx.MessageBox( CC.SHORTCUT_HELP )
elif command == 'import_files': self._ImportFiles()
diff --git a/include/ClientGUIDialogs.py b/include/ClientGUIDialogs.py
-index 0517dd8..123a347 100755
+index 0d530b6..1770bcf 100755
--- a/include/ClientGUIDialogs.py
+++ b/include/ClientGUIDialogs.py
-@@ -630,7 +630,7 @@ class DialogFirstStart( Dialog ):
+@@ -636,7 +636,7 @@ class DialogFirstStart( Dialog ):
self._ok.SetForegroundColour( ( 0, 128, 0 ) )
message1 = 'Hi, this looks like the first time you have started the hydrus client. Don\'t forget to check out the'
@@ -55,7 +55,7 @@ index 85f286d..9709688 100644
response_context = HydrusServerResources.ResponseContext( 200, path = path )
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 6e07211..707e101 100755
+index a0c0e00..c16c6ea 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,9 +3,9 @@ import sys