summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2016-09-08 00:42:56 +0100
committerScore_Under2016-09-08 00:42:56 +0100
commita9173cf80e8dcc2be0c22f56000677ace0189227 (patch)
tree1b630f9a892e951cf3aa96d8bb3da0b4bad96b88
parentaf2010ce3665299dfedc0b1c5ebf02e3246d3608 (diff)
downloadaur-a9173cf80e8dcc2be0c22f56000677ace0189227.tar.gz
Update for v222
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch8
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a32c722a5b2e..939da68dc6b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Sep 4 04:35:03 UTC 2016
+# Wed Sep 7 23:41:48 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 221
+ pkgver = 222
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=e5d0e791d69de9de635d15d1b8eb4bf5eae9918d
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=f478efd48cb1c50816f7bb4308ee5fec935499b0
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 4d763456d7ffadf23a59329ab1af4906afab016b8cb9c14fe781ec31c53f4587
+ sha256sums = aa7da3e5215cf103cd07460747035661d03b10ec2312db9cbdf66ca83f1e0922
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 11b2ab0bd67e..c12f563a47e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=221
+pkgver=222
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=e5d0e791d69de9de635d15d1b8eb4bf5eae9918d"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=f478efd48cb1c50816f7bb4308ee5fec935499b0"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '4d763456d7ffadf23a59329ab1af4906afab016b8cb9c14fe781ec31c53f4587'
+ 'aa7da3e5215cf103cd07460747035661d03b10ec2312db9cbdf66ca83f1e0922'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 23cdbff4841d..c2ec1f98331c 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index 78e11bc..129a266 100755
+index 830b3aa..8f50075 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -177,7 +177,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -174,7 +174,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index 78e11bc..129a266 100755
aboutinfo.SetLicense( license )
-@@ -336,7 +336,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -333,7 +333,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
python_executable = python_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index 78e11bc..129a266 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 0b9a52f..30b0d58 100755
+index 2cf7e68..1c3ce60 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,33 +3,21 @@ import sys