summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2016-07-21 02:28:41 +0100
committerScore_Under2016-07-21 02:28:41 +0100
commitb8343370fc9cba53920d8a0242048b18b9827ff2 (patch)
treec2c4dc6371673b3c3fafca028ee9297de1ad69da
parent503f626cad3c00f411b10fd546ed1129dea776d8 (diff)
downloadaur-b8343370fc9cba53920d8a0242048b18b9827ff2.tar.gz
Update for v215
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch8
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec6f394ed81e..a7c666eca910 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jul 15 02:03:21 UTC 2016
+# Thu Jul 21 00:58:11 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 214
+ pkgver = 215
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=2b1f40cf2a7e88a6f0906a5b697a0f8c165a3e83
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=634cc57f02b5be0d8c27ea6c3e530531c4723b62
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 8b05968e2a9a5a265dbfb4dffd2fc65eb262d50509eec8e053cc1e8239e18494
+ sha256sums = 4180bf41a5b59c8a343c9b6f483d4ff6265eceef33ae6c6ed40a61034b83b33e
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 743c6c93f41f..9d2ea304177a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=214
+pkgver=215
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=2b1f40cf2a7e88a6f0906a5b697a0f8c165a3e83"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=634cc57f02b5be0d8c27ea6c3e530531c4723b62"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '8b05968e2a9a5a265dbfb4dffd2fc65eb262d50509eec8e053cc1e8239e18494'
+ '4180bf41a5b59c8a343c9b6f483d4ff6265eceef33ae6c6ed40a61034b83b33e'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index c664fb58c4f8..4337af062da8 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index c0825bb..49483a4 100755
+index f3a0274..26d5db8 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -153,7 +153,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -162,7 +162,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index c0825bb..49483a4 100755
aboutinfo.SetLicense( license )
-@@ -309,7 +309,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -318,7 +318,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
server_executable = server_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index c0825bb..49483a4 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 0949f90..0c88472 100755
+index b65367e..76bbdda 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,33 +3,21 @@ import sys