summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2016-12-16 02:33:09 +0000
committerScore_Under2016-12-16 02:33:09 +0000
commitf14d4ca8f21dd6cd7d7ed7fd5f9c4939fa0c1ea3 (patch)
treea594c20842271d290544444486fc3a85e228d922
parent7129ed7c229e2932dfaa05a84b61f8567eb5ccb8 (diff)
downloadaur-f14d4ca8f21dd6cd7d7ed7fd5f9c4939fa0c1ea3.tar.gz
Update for v236
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch12
3 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 745f5a829651..901e3a3a6f92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Dec 8 00:38:53 UTC 2016
+# Fri Dec 16 02:31:28 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 235
+ pkgver = 236
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
install = hydrus.install
@@ -34,13 +34,13 @@ pkgbase = hydrus
conflicts = hydrus-docs
conflicts = hydrus-sources
options = !strip
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=0657fe6e7f9ebcf903326a49925c9d1fe41491cf
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=3859d7ff83661618f8c52c543d283ed2ee7ea2c3
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 42998040314c5fec5f9e47fb5fbdbd89de57e791f3bc92451ec2fc6f96a6a34a
+ sha256sums = 7ab3687dbf0ffa5108acd2c5f01f0c50b0e04a55a1117d0bb56e55e02ac08bce
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9b8c2603a8040ae80152ff9a718ad3e8803fdc3029a939e3c0e932ea35ded923
diff --git a/PKGBUILD b/PKGBUILD
index 0b9eb3a840a9..53b1bc79784b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus)
-pkgver=235
+pkgver=236
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -20,13 +20,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=0657fe6e7f9ebcf903326a49925c9d1fe41491cf"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=3859d7ff83661618f8c52c543d283ed2ee7ea2c3"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '42998040314c5fec5f9e47fb5fbdbd89de57e791f3bc92451ec2fc6f96a6a34a'
+ '7ab3687dbf0ffa5108acd2c5f01f0c50b0e04a55a1117d0bb56e55e02ac08bce'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9b8c2603a8040ae80152ff9a718ad3e8803fdc3029a939e3c0e932ea35ded923')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 01251b99cb67..facd38a72da9 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,17 +1,17 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index fe4f8a8..51d26d7 100755
+index 3db6a1a..4a310f2 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -175,7 +175,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
- aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
- aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
+@@ -219,7 +219,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+
+ aboutinfo.SetDescription( description )
- with open( os.path.join( HC.BASE_DIR, 'license.txt' ), 'rb' ) as f: license = f.read()
+ with open( '/usr/share/licenses/hydrus/license.txt', 'rb' ) as f: license = f.read()
aboutinfo.SetLicense( license )
-@@ -334,7 +334,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -378,7 +378,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
python_executable = python_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index fe4f8a8..51d26d7 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index fb7e55f..609eb39 100755
+index 3f5f659..8807427 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,27 +3,12 @@ import sys