summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert F. Nash2015-06-16 23:55:50 -0400
committerRobert F. Nash2015-06-16 23:55:50 -0400
commitf6610d8c9e6a776582610a6b7d800d852631cda4 (patch)
tree8e970a53c3b5e7209693f8832023376c9c96eda7
downloadaur-i8krellm.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ca03b940cc40
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = i8krellm
+ pkgdesc = GKrellM plugin for Dell Inspiron/Latitude notebooks
+ pkgver = 2.5
+ pkgrel = 2
+ url = http://www.coding-zone.com/?page=i8krellm
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = i8kutils
+ depends = gkrellm
+ depends = gtk2
+ source = ftp://ftp.uni-kl.de/pub/linux/gentoo/distfiles/i8krellm-2.5.tar.gz
+ md5sums = adf099b85ca7b6f13ad17ee1a3be2cdb
+
+pkgname = i8krellm
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c41ee8da7f16
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD,v 1.3 2006/05/22 18:57:55 uid1014 Exp $
+# Maintainer: J. W. Birdsong <jwbirdsong AT gmail DOT com>
+# Contributor: eric <eric@archlinux.org>
+#
+
+pkgname=i8krellm
+pkgver=2.5
+pkgrel=2
+pkgdesc="GKrellM plugin for Dell Inspiron/Latitude notebooks"
+arch=(i686 x86_64)
+url="http://www.coding-zone.com/?page=i8krellm"
+license=('GPL')
+depends=('i8kutils' 'gkrellm' 'gtk2')
+source=(ftp://ftp.uni-kl.de/pub/linux/gentoo/distfiles/$pkgname-$pkgver.tar.gz)
+md5sums=('adf099b85ca7b6f13ad17ee1a3be2cdb')
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make
+ # no configure script, and Makefile has /usr hardcoded
+ install -D -m644 i8krellm.so \
+ $pkgdir/usr/lib/gkrellm2/plugins/i8krellm.so
+}
+
+# vim:set ts=2 sw=2 et:
+