summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCode Bling2020-10-23 21:02:01 -0400
committerCode Bling2020-10-23 21:02:01 -0400
commit6b31377f3ed96de20858e7a8f375a2c70a31ed3f (patch)
tree2bb1f7d20a5062a0c29a01bc8f28d58acf786105
parentaf3c1c26066a07bef4f195bd3fae794edf4ded12 (diff)
downloadaur-intel-thermalmonitor-git.tar.gz
Use install to copy binary to package
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ead2c52917d..424cdeb845df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,5 +22,5 @@ build() {
package() {
cd "$srcdir/$pkgname/tools/thermal_monitor"
- make DESTDIR="$pkgdir/" install
+ install -Dm755 ThermalMonitor $pkgdir/usr/bin/ThermalMonitor
}