summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Henrie2020-05-12 10:53:30 -0600
committerAlex Henrie2020-05-12 10:53:30 -0600
commit9b9e108b4ef717a1912fca946c672b47824d81d6 (patch)
tree81c755f8e31cffab5f9cf59cd9d8f4e999e6a701
parent5808f872f075c596f74a674ffd26875b9d168ffb (diff)
downloadaur-9b9e108b4ef717a1912fca946c672b47824d81d6.tar.gz
Update to 0.11.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cfe0a4844535..c3555d451205 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ipfs-desktop
pkgdesc = Desktop client for the InterPlanetary File System
- pkgver = 0.10.4
- pkgrel = 2
+ pkgver = 0.11.2
+ pkgrel = 1
url = https://github.com/ipfs-shipyard/ipfs-desktop
install = ipfs-desktop.install
arch = x86_64
@@ -23,8 +23,8 @@ pkgbase = ipfs-desktop
depends = snappy
depends = libnotify
depends = libappindicator-gtk3
- source = https://github.com/ipfs-shipyard/ipfs-desktop/archive/v0.10.4.tar.gz
- sha256sums = d4cc401f4cafaacb5a7f25518732fdc5c95f16d271794b605b24567c3cf07fa1
+ source = https://github.com/ipfs-shipyard/ipfs-desktop/archive/v0.11.2.tar.gz
+ sha256sums = 49da335f360e22a2b85fc20eb9a25bc6ee8fcb2d8db5de2719e46aee27ae7084
pkgname = ipfs-desktop
diff --git a/PKGBUILD b/PKGBUILD
index dff268ae92d7..b24ce128f90f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alex Henrie <alexhenrie24@gmail.com>
pkgname=ipfs-desktop
-pkgver=0.10.4
-pkgrel=2
+pkgver=0.11.2
+pkgrel=1
pkgdesc="Desktop client for the InterPlanetary File System"
arch=(x86_64)
url="https://github.com/ipfs-shipyard/$pkgname"
@@ -10,12 +10,11 @@ depends=(c-ares ffmpeg gtk3 http-parser libevent libvpx libxslt libxss minizip n
makedepends=(nodejs npm node-gyp)
install=$pkgname.install
source=("https://github.com/ipfs-shipyard/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=(d4cc401f4cafaacb5a7f25518732fdc5c95f16d271794b605b24567c3cf07fa1)
+sha256sums=(49da335f360e22a2b85fc20eb9a25bc6ee8fcb2d8db5de2719e46aee27ae7084)
build() {
cd "$pkgname-$pkgver"
npm install --cache "$srcdir/npm-cache"
- npm run-script build:babel
npx electron-builder build --linux pacman
}