summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGriffin2018-10-28 21:01:00 -0400
committerGriffin2018-10-28 21:01:00 -0400
commit29dc61120892c7ead489736f2d32f1a55ee52c27 (patch)
treea7baec7365c9576ac3f0c9447cef6093b5d0d129
parent0a1b96b2da5d38208b354cac5e11c945855f0b28 (diff)
downloadaur-29dc61120892c7ead489736f2d32f1a55ee52c27.tar.gz
make error messages more readable
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--README.md2
-rw-r--r--joplin-desktop.sh2
-rw-r--r--joplin.sh2
5 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 72782080109c..9768a254bcbd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -19,8 +19,8 @@ pkgbase = joplin
source = joplin.sh
source = https://github.com/laurent22/joplin/archive/v1.0.111.zip
sha256sums = c9143c3f571dbefa0da6ccbfacc5b0088891dcd148ab3ab51decec9dc10ac0ee
- sha256sums = 5a3ace64906080adde5a5ea10ec9221fb2d94de770e6ee35b454aa30608b4097
- sha256sums = 5e3424162814db56718b01740af1ef7c9b30e00f563040456eeb8b7eaca81427
+ sha256sums = 41bfdc95a6ee285eb644d05eb3bded72a83950d4720c3c8058ddd3c605cd625d
+ sha256sums = 5245da6f5f647d49fbe044b747994c9f5a8e98b3c2cd02757dd189426a677276
sha256sums = 766d493ac3253e4881878e0db90bda0cfd51f21701430eb1d4d90e88c7a5f1bc
pkgname = joplin
diff --git a/PKGBUILD b/PKGBUILD
index 6630d4bca594..39fb4cadec19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,8 @@ license=("MIT")
source=("${pkgname}.desktop" "joplin-desktop.sh" "joplin.sh"
"https://github.com/laurent22/joplin/archive/v${pkgver}.zip")
sha256sums=("c9143c3f571dbefa0da6ccbfacc5b0088891dcd148ab3ab51decec9dc10ac0ee"
- "5a3ace64906080adde5a5ea10ec9221fb2d94de770e6ee35b454aa30608b4097"
- "5e3424162814db56718b01740af1ef7c9b30e00f563040456eeb8b7eaca81427"
+ "41bfdc95a6ee285eb644d05eb3bded72a83950d4720c3c8058ddd3c605cd625d"
+ "5245da6f5f647d49fbe044b747994c9f5a8e98b3c2cd02757dd189426a677276"
"766d493ac3253e4881878e0db90bda0cfd51f21701430eb1d4d90e88c7a5f1bc")
build() {
diff --git a/README.md b/README.md
index df7b9e04e290..fac35b0793ca 100644
--- a/README.md
+++ b/README.md
@@ -14,6 +14,8 @@ You can use an AUR wrapper like [yay](https://aur.archlinux.org/packages/yay/):
yay -S joplin
```
+[Check the current AUR version here.](https://aur.archlinux.org/packages/joplin/)
+
## Building
Build with makepkg
diff --git a/joplin-desktop.sh b/joplin-desktop.sh
index 65496ab152e1..86e63a651e9f 100644
--- a/joplin-desktop.sh
+++ b/joplin-desktop.sh
@@ -3,7 +3,7 @@
readonly joplin_dir="/usr/share/joplin/"
if [[ ! -d $joplin_dir ]]; then
- echo "Did not found joplin data directory"
+ echo "Cannot find /usr/share/joplin/"
exit 1
fi
diff --git a/joplin.sh b/joplin.sh
index 0b33d3621464..1dbd3dcb9451 100644
--- a/joplin.sh
+++ b/joplin.sh
@@ -3,7 +3,7 @@
readonly joplin_dir="/usr/share/joplin-cli/"
if [[ ! -d $joplin_dir ]]; then
- echo "Did not found joplin data directory"
+ echo "Cannot find /usr/share/joplin-cli/"
exit 1
fi