summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlfredo Palhares2018-04-19 15:02:54 +0100
committerAlfredo Palhares2018-04-19 15:02:54 +0100
commit75c22bfacb9de48ca6630a35c32abfb1df88bfac (patch)
treed80b1670ff5ba26770ce672033443dcf29745e57
parentcf2b9621de83903b39caee65aef4ab4d438b6326 (diff)
downloadaur-75c22bfacb9de48ca6630a35c32abfb1df88bfac.tar.gz
Rename joplin and joplin desktop
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--joplin-desktop.sh (renamed from joplin-cli.sh)5
-rw-r--r--joplin.sh5
4 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 717bf54db561..840e5969e6e6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,8 +13,8 @@ pkgbase = joplin
provides = joplin
provides = joplin-cli
source = joplin.desktop
+ source = joplin-desktop.sh
source = joplin.sh
- source = joplin-cli.sh
source = https://github.com/laurent22/joplin/archive/v1.0.83.zip
sha256sums = 87908c016952deebde4c1a1008ae76659b5942770da7d281c211841fc8c036b7
sha256sums = 5a3ace64906080adde5a5ea10ec9221fb2d94de770e6ee35b454aa30608b4097
diff --git a/PKGBUILD b/PKGBUILD
index 5ed14aba1339..9aa1ded976f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ depends=("nodejs")
provides=("joplin" "joplin-cli")
url="https://joplin.cozic.net"
license=("MIT")
-source=("${pkgname}.desktop" "joplin.sh" "joplin-cli.sh"
+source=("${pkgname}.desktop" "joplin-desktop.sh" "joplin.sh"
"https://github.com/laurent22/joplin/archive/v1.0.83.zip")
sha256sums=("87908c016952deebde4c1a1008ae76659b5942770da7d281c211841fc8c036b7"
"5a3ace64906080adde5a5ea10ec9221fb2d94de770e6ee35b454aa30608b4097"
diff --git a/joplin-cli.sh b/joplin-desktop.sh
index 0b33d3621464..65496ab152e1 100644
--- a/joplin-cli.sh
+++ b/joplin-desktop.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-readonly joplin_dir="/usr/share/joplin-cli/"
+readonly joplin_dir="/usr/share/joplin/"
if [[ ! -d $joplin_dir ]]; then
echo "Did not found joplin data directory"
@@ -9,4 +9,5 @@ fi
cd $joplin_dir
-node main.js ${@}
+./joplin "$@"
+
diff --git a/joplin.sh b/joplin.sh
index 65496ab152e1..0b33d3621464 100644
--- a/joplin.sh
+++ b/joplin.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-readonly joplin_dir="/usr/share/joplin/"
+readonly joplin_dir="/usr/share/joplin-cli/"
if [[ ! -d $joplin_dir ]]; then
echo "Did not found joplin data directory"
@@ -9,5 +9,4 @@ fi
cd $joplin_dir
-./joplin "$@"
-
+node main.js ${@}