summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Weber2018-01-29 00:33:51 +0100
committerSteffen Weber2018-01-29 00:33:51 +0100
commitf87d2b30f6ef8e67dc1a0124203b8adfa9695ea8 (patch)
tree351cd7ec497a410fe171dfd1de221bd96b8accfa
parent8092e78276522132a54d5fe69f57389f4db6b655 (diff)
downloadaur-juffed.tar.gz
some fixes of the PKGBUILD
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index da3679fb435f..c35a56677c11 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,16 @@
# Generated by mksrcinfo v8
-# Sat Mar 4 16:18:33 UTC 2017
+# Sun Jan 28 23:33:08 UTC 2018
pkgbase = juffed
pkgdesc = Simple tabbed text editor with syntax highlighting, based on Qt4
pkgver = 0.10
pkgrel = 4
url = https://github.com/Mezomish/juffed
- arch = i686
arch = x86_64
license = GPL2
makedepends = cmake
depends = qscintilla-qt4
depends = enca
- conflicts = juffed-git
- conflicts = juffed-qt5-git
- source = http://downloads.sourceforge.net/juffed/juffed-0.10-1054.tar.bz2
+ source = https://downloads.sourceforge.net/juffed/juffed-0.10-1054.tar.bz2
source = juffed-build-without-error.patch::https://github.com/Mezomish/juffed/commit/054bf0c0adf19a0bf5be58cf54049379f50b9211.patch
source = juffed-fix-build-with-enca.patch::https://github.com/Mezomish/juffed/commit/0f724eb1463c5bb87d04ebed32ea33d2d6e460ae.patch
md5sums = 33ca5c94fd4aedb9925e58f8f9ba9a7c
diff --git a/PKGBUILD b/PKGBUILD
index dcd348e4aa7c..54450b358e98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,13 +5,12 @@ pkgname=juffed
pkgver=0.10
pkgrel=4
pkgdesc="Simple tabbed text editor with syntax highlighting, based on Qt4"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://github.com/Mezomish/juffed"
license=('GPL2')
makedepends=('cmake')
depends=('qscintilla-qt4' 'enca')
-conflicts=('juffed-git' 'juffed-qt5-git')
-source=(http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver-1054.tar.bz2
+source=(https://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver-1054.tar.bz2
$pkgname-build-without-error.patch::$url/commit/054bf0c0adf19a0bf5be58cf54049379f50b9211.patch
$pkgname-fix-build-with-enca.patch::$url/commit/0f724eb1463c5bb87d04ebed32ea33d2d6e460ae.patch)
md5sums=('33ca5c94fd4aedb9925e58f8f9ba9a7c'
@@ -32,5 +31,5 @@ build() {
package() {
cd $pkgname-$pkgver
- make DESTDIR=$pkgdir install
+ make DESTDIR="$pkgdir" install
}