summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2022-09-05 16:46:12 +0200
committerPhilipp A2022-09-05 16:46:12 +0200
commitbbf81d76ca3a21b252ae95cfa34b6e09f0feb026 (patch)
tree6592672e2d03ed5944d98bd9d2d51c77e05bd718
parent45e69e8033bd55b76932a385e9200a0c5af963a5 (diff)
downloadaur-jupyterlab-extension-jupyterlab_git.tar.gz
v0.39.1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6ed3220d0f75..1923d9ce8e0f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = jupyterlab-extension-jupyterlab_git
pkgdesc = Git extension for JupyterLab
- pkgver = 0.36.0
+ pkgver = 0.39.1
pkgrel = 1
url = https://github.com/jupyterlab/jupyterlab-git
arch = any
@@ -12,9 +12,10 @@ pkgbase = jupyterlab-extension-jupyterlab_git
depends = jupyter-nbformat
depends = python-packaging
depends = python-pexpect
+ depends = python-traitlets
provides = jupyterlab-extension-git
provides = python-jupyterlab-git
- source = https://files.pythonhosted.org/packages/py3/j/jupyterlab-git/jupyterlab_git-0.36.0-py3-none-any.whl
- sha256sums = 0af436290f2f6c18a52ad3b40631d637b398205623158157faebd02ef6666e2c
+ source = https://files.pythonhosted.org/packages/py3/j/jupyterlab-git/jupyterlab_git-0.39.1-py3-none-any.whl
+ sha256sums = c47cca872a9ae44ca935dbde067844d0cdc06581c3917da715c4be2dab9a6d0f
pkgname = jupyterlab-extension-jupyterlab_git
diff --git a/PKGBUILD b/PKGBUILD
index 93eef9db1b1b..37b88996aeb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Anthony Wang <ta180m@gmail.com>
_name=jupyterlab-git
pkgname=jupyterlab-extension-jupyterlab_git
-pkgver=0.36.0
+pkgver=0.39.1
pkgrel=1
pkgdesc='Git extension for JupyterLab'
arch=(any)
url=https://github.com/jupyterlab/$_name
license=(BSD)
-depends=(jupyterlab jupyter-server python-nbdime jupyter-nbformat python-packaging python-pexpect)
+depends=(jupyterlab jupyter-server python-nbdime jupyter-nbformat python-packaging python-pexpect python-traitlets)
makedepends=(unzip)
provides=(jupyterlab-extension-git python-jupyterlab-git)
_wheel="${_name/-/_}-$pkgver-py3-none-any.whl"
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/$_wheel")
-sha256sums=('0af436290f2f6c18a52ad3b40631d637b398205623158157faebd02ef6666e2c')
+sha256sums=('c47cca872a9ae44ca935dbde067844d0cdc06581c3917da715c4be2dab9a6d0f')
package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"