summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2018-04-15 17:47:20 +0200
committerFabioLolix2018-04-15 17:47:20 +0200
commite88f63f99e5c0e3d3d95bba7937ddc1ded6325d0 (patch)
treefbe35fdd06164461f75184151378852f63659fd3
parent85a42467b6ed871d004b8ae24ff26132a7d0a3f2 (diff)
downloadaur-kitty.tar.gz
v0.9.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 203bde313f80..74b6bb4878f1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kitty
pkgdesc = A modern, hackable, featureful, OpenGL based terminal emulator
- pkgver = 0.8.4
+ pkgver = 0.9.0
pkgrel = 1
url = https://github.com/kovidgoyal/kitty
arch = i686
@@ -12,7 +12,6 @@ pkgbase = kitty
makedepends = libxcursor
makedepends = libxrandr
makedepends = libxkbcommon
- makedepends = libxkbcommon-x11
makedepends = glfw-x11
makedepends = wayland-protocols
makedepends = mesa
@@ -21,12 +20,13 @@ pkgbase = kitty
depends = fontconfig
depends = wayland
depends = libx11
+ depends = libxkbcommon-x11
optdepends = imagemagick: viewing images with icat
provides = kitty
conflicts = kitty
conflicts = kitty-git
- source = kitty-0.8.4.tar.gz::https://github.com/kovidgoyal/kitty/archive/v0.8.4.tar.gz
- md5sums = c2108accac1ec39937261837f0216fbd
+ source = kitty-0.9.0.tar.gz::https://github.com/kovidgoyal/kitty/archive/v0.9.0.tar.gz
+ md5sums = 413dc6fb7ad7a7983fdb9dad33fdc7a2
pkgname = kitty
diff --git a/PKGBUILD b/PKGBUILD
index cd3a1d199deb..10da7b30a6fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Contributor: Maximilian Kindshofer <maximilian@kindshofer.net>
pkgname=kitty
-pkgver=0.8.4
+pkgver=0.9.0
pkgrel=1
pkgdesc="A modern, hackable, featureful, OpenGL based terminal emulator"
arch=('i686' 'x86_64')
url="https://github.com/kovidgoyal/kitty"
license=('GPL3')
-depends=('python3' 'freetype2' 'fontconfig' 'wayland' 'libx11')
-makedepends=('pkg-config' 'python-setuptools' 'libxinerama' 'libxcursor' 'libxrandr' 'libxkbcommon' 'libxkbcommon-x11' 'glfw-x11' 'wayland-protocols' 'mesa')
+depends=('python3' 'freetype2' 'fontconfig' 'wayland' 'libx11' 'libxkbcommon-x11')
+makedepends=('pkg-config' 'python-setuptools' 'libxinerama' 'libxcursor' 'libxrandr' 'libxkbcommon' 'glfw-x11' 'wayland-protocols' 'mesa')
optdepends=('imagemagick: viewing images with icat')
provides=('kitty')
conflicts=('kitty' 'kitty-git')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/kovidgoyal/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('c2108accac1ec39937261837f0216fbd')
+md5sums=('413dc6fb7ad7a7983fdb9dad33fdc7a2')
build() {
cd "$srcdir/$pkgname-$pkgver"