summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCan Celasun2016-04-15 08:28:54 +0300
committerCan Celasun2016-04-15 08:28:54 +0300
commit812d5c2a119c40a12cf3ffc045f488b26c901db6 (patch)
treeb9ac48386b31911e68d70c09edd7ef530afdcb89
parent548745edd6e2b238159f91b35463ec9e4b27bf8e (diff)
downloadaur-812d5c2a119c40a12cf3ffc045f488b26c901db6.tar.gz
Update visual-studio-code
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0dffef47ec80..d57f250f5c92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Mar 16 06:47:25 UTC 2016
+# Fri Apr 15 05:28:54 UTC 2016
pkgbase = visual-studio-code
pkgdesc = Editor for building and debugging modern web and cloud applications
- pkgver = 0.10.11
+ pkgver = 1.0.0
pkgrel = 1
url = https://code.visualstudio.com/
arch = x86_64
@@ -18,13 +18,13 @@ pkgbase = visual-studio-code
depends = nss
depends = gcc-libs
provides = vscode,visualstudiocode
- source_x86_64 = VSCode-linux64_0.10.11.zip::https://az764295.vo.msecnd.net/stable/f291f4ad600767626b24a4b15816b04bee9a3049/VSCode-linux-x64-stable.zip
+ source_x86_64 = VSCode-linux64_1.0.0.zip::https://az764295.vo.msecnd.net/stable/fa6d0f03813dfb9df4589c30121e9fcffa8a8ec8/VSCode-linux-x64-stable.zip
source_x86_64 = visual-studio-code.desktop
- md5sums_x86_64 = f2ef5738542d1c800b577fd38020424b
+ md5sums_x86_64 = fb506db2edc24291b7ea25e3bc93e974
md5sums_x86_64 = d1d9b35d20de511be44b686b0178874a
- source_i686 = VSCode-linux32_0.10.11.zip::https://az764295.vo.msecnd.net/stable/f291f4ad600767626b24a4b15816b04bee9a3049/VSCode-linux-ia32-stable.zip
+ source_i686 = VSCode-linux32_1.0.0.zip::https://az764295.vo.msecnd.net/stable/fa6d0f03813dfb9df4589c30121e9fcffa8a8ec8/VSCode-linux-ia32-stable.zip
source_i686 = visual-studio-code.desktop
- md5sums_i686 = b3a5a48768ee7ad3eb0c32608570b86f
+ md5sums_i686 = ab0e754e0761d763a3b605cd454e4724
md5sums_i686 = d1d9b35d20de511be44b686b0178874a
pkgname = visual-studio-code
diff --git a/PKGBUILD b/PKGBUILD
index b516503eeb88..5ce8232e7c25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=0.10.11
+pkgver=1.0.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,16 +9,16 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs)
-_release=f291f4ad600767626b24a4b15816b04bee9a3049
+_release=fa6d0f03813dfb9df4589c30121e9fcffa8a8ec8
source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
${pkgname}.desktop
)
source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
${pkgname}.desktop
)
-md5sums_x86_64=('f2ef5738542d1c800b577fd38020424b'
+md5sums_x86_64=('fb506db2edc24291b7ea25e3bc93e974'
'd1d9b35d20de511be44b686b0178874a')
-md5sums_i686=('b3a5a48768ee7ad3eb0c32608570b86f'
+md5sums_i686=('ab0e754e0761d763a3b605cd454e4724'
'd1d9b35d20de511be44b686b0178874a')
package() {
_pkg=VSCode-linux-x64