summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSkid2021-11-28 16:03:30 +0100
committerSkid2021-11-28 16:03:30 +0100
commita01983eb76a01900da3ff93535865663e42f5675 (patch)
treeed578f08694eb1525ed17d1fcdacadaee235a701
parentbe97bb7234c57ed39e2c356a820f5dcc8eb35c2d (diff)
downloadaur-kolossus-launcher.tar.gz
update to 160_55
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
-rwxr-xr-xinstall.sh2
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dabe1868a43e..f40dd2d28550 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = kolossus-launcher
pkgdesc = Kolossus Launcher, to download the latest version of the IFSCL.
- pkgver = 155_48
- pkgrel = 4
+ pkgver = 160_55
+ pkgrel = 1
url = https://en.codelyoko.fr/ifscl/
install = kolossus-launcher.install
arch = x86_64
@@ -9,14 +9,14 @@ pkgbase = kolossus-launcher
makedepends = zip
makedepends = unzip
depends = bash
- noextract = Kolossus_155_48_Linux.zip
- source = https://ifscl.b-cdn.net/kolossus/Kolossus_155_48_Linux.zip
+ noextract = Kolossus_160_55_Linux.zip
+ source = https://ifscl.b-cdn.net/kolossus/Kolossus_160_55_Linux.zip
source = Kolossus-Launcher.desktop
source = install.sh
source = kolossus-launcher.install
- md5sums = e94c03d82e673a458a1048a735faad68
+ md5sums = 0e6639acd954c94155a4e0a027219fad
md5sums = 51d205515237b6d61ed7ed3379ed6d5f
- md5sums = 7b021b2e6213b951d81dc95b0d1f5745
+ md5sums = c0d36c0bc4f604486eea8cced00a61ae
md5sums = 6cbd8a292f3700ffe4a1150d607542cc
pkgname = kolossus-launcher
diff --git a/PKGBUILD b/PKGBUILD
index 77feb5ae3949..b6398cf77f97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Jarod G. <skid+aur@tuto-craft.com>
# Contributor: leonekmi <me+git@leonekmi.fr>
pkgname=kolossus-launcher
-pkgver="155_48"
-pkgrel=4
+pkgver="160_55"
+pkgrel=1
pkgdesc="Kolossus Launcher, to download the latest version of the IFSCL."
arch=(x86_64)
url="https://en.codelyoko.fr/ifscl/"
@@ -18,9 +18,9 @@ backup=()
install="kolossus-launcher.install"
source=(https://ifscl.b-cdn.net/kolossus/Kolossus_${pkgver}_Linux.zip Kolossus-Launcher.desktop install.sh kolossus-launcher.install)
noextract=(Kolossus_${pkgver}_Linux.zip)
-md5sums=('e94c03d82e673a458a1048a735faad68'
+md5sums=('0e6639acd954c94155a4e0a027219fad'
'51d205515237b6d61ed7ed3379ed6d5f'
- '7b021b2e6213b951d81dc95b0d1f5745'
+ 'c0d36c0bc4f604486eea8cced00a61ae'
'6cbd8a292f3700ffe4a1150d607542cc')
prepare() {
diff --git a/install.sh b/install.sh
index 5a7a6a91f91d..e1df5a039875 100755
--- a/install.sh
+++ b/install.sh
@@ -1,6 +1,6 @@
#!/usr/bin/env bash
-VERSION="155_48"
+VERSION="160_55"
if [ -f /home/$(whoami)/.local/share/Kolossus-Launcher/Kolossus\ Launcher.x86_64 ]; then
if [ $(cat /home/$(whoami)/.local/share/Kolossus-Launcher/version.txt) == $VERSION ]; then