summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorD3SOX2020-12-28 16:31:06 +0100
committerD3SOX2020-12-28 16:31:06 +0100
commitfe76dce23fe6626c4cb38a60a64e40ca5b8b6229 (patch)
tree291fabad6d6a7af67af8e0bee566f99e2a8faba8
parent95f179b01da8716c3f966f8f352f11621a75da56 (diff)
downloadaur-fe76dce23fe6626c4cb38a60a64e40ca5b8b6229.tar.gz
rename to kora
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD40
2 files changed, 23 insertions, 23 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 771effffe037..8d841f96f323 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
pkgbase = korla-icon-theme
pkgdesc = SVG icon theme suitable for every desktop environment (dark and light versions, HiDPI support)
pkgver = 1.3.3
- pkgrel = 2
+ pkgrel = 3
epoch = 1
- url = https://github.com/bikass/korla
+ url = https://github.com/bikass/kora
install = korla-icon-theme.install
arch = any
license = GPL3
@@ -11,7 +11,7 @@ pkgbase = korla-icon-theme
optdepends = hicolor-icon-theme: fallback Freedesktop.org Hicolor icon theme
optdepends = breeze-icons: fallback Breeze icon theme for Plasma Desktop
optdepends = gnome-icon-theme: fallback Gnome icon theme for Gnome Desktop
- source = https://github.com/bikass/korla/archive/v1.3.3.tar.gz
+ source = https://github.com/bikass/kora/archive/v1.3.3.tar.gz
sha256sums = 34b7a069033b4dff5fccaad46a1d7538a5182259fed91a6f04395f64abab843c
pkgname = korla-icon-theme
diff --git a/PKGBUILD b/PKGBUILD
index f2127bb99812..9c307f7ab72b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=korla-icon-theme
pkgver=1.3.3
-pkgrel=2
+pkgrel=3
epoch=1
pkgdesc="SVG icon theme suitable for every desktop environment (dark and light versions, HiDPI support)"
arch=("any")
-url="https://github.com/bikass/korla"
+url="https://github.com/bikass/kora"
license=("GPL3")
depends=("gtk-update-icon-cache")
optdepends=(
@@ -15,7 +15,7 @@ optdepends=(
"breeze-icons: fallback Breeze icon theme for Plasma Desktop"
"gnome-icon-theme: fallback Gnome icon theme for Gnome Desktop")
install="$pkgname.install"
-source=("https://github.com/bikass/korla/archive/v$pkgver.tar.gz")
+source=("https://github.com/bikass/kora/archive/v$pkgver.tar.gz")
sha256sums=("34b7a069033b4dff5fccaad46a1d7538a5182259fed91a6f04395f64abab843c")
_iconpath=usr/share/icons
@@ -23,17 +23,17 @@ _iconcache=icon-theme.cache
_iconnewcachescript=create-new-icon-theme.cache.sh
package() {
- cd "$srcdir/korla-$pkgver"
+ cd "$srcdir/kora-$pkgver"
# Delete useless files from source folder
- rm -f "korla/$_iconnewcachescript"
- rm -f "korla/$_iconcache"
- rm -f "korla-light/$_iconnewcachescript"
- rm -f "korla-light/$_iconcache"
- rm -f "korla-light-panel/$_iconnewcachescript"
- rm -f "korla-light-panel/$_iconcache"
- rm -f "korla-pgrey/$_iconnewcachescript"
- rm -f "korla-pgrey/$_iconcache"
+ rm -f "kora/$_iconnewcachescript"
+ rm -f "kora/$_iconcache"
+ rm -f "kora-light/$_iconnewcachescript"
+ rm -f "kora-light/$_iconcache"
+ rm -f "kora-light-panel/$_iconnewcachescript"
+ rm -f "kora-light-panel/$_iconcache"
+ rm -f "kora-pgrey/$_iconnewcachescript"
+ rm -f "kora-pgrey/$_iconcache"
install -dm755 "$pkgdir/$_iconpath"
install -dm755 "$pkgdir/usr/share/licenses/$pkgname"
@@ -42,17 +42,17 @@ package() {
# the theme locally and he messed with modes in the past making some icons unreadable
# and some directories not executable if installed system wide while he didn't notice
# any issue because he installed the theme under the local icon folder on his system.
- cp -dr --no-preserve=mode "korla" "$pkgdir/$_iconpath/korla"
- cp -dr --no-preserve=mode "korla-light" "$pkgdir/$_iconpath/korla-light"
- cp -dr --no-preserve=mode "korla-light-panel" "$pkgdir/$_iconpath/korla-light-panel"
- cp -dr --no-preserve=mode "korla-pgrey" "$pkgdir/$_iconpath/korla-pgrey"
+ cp -dr --no-preserve=mode "kora" "$pkgdir/$_iconpath/kora"
+ cp -dr --no-preserve=mode "kora-light" "$pkgdir/$_iconpath/kora-light"
+ cp -dr --no-preserve=mode "kora-light-panel" "$pkgdir/$_iconpath/kora-light-panel"
+ cp -dr --no-preserve=mode "kora-pgrey" "$pkgdir/$_iconpath/kora-pgrey"
# Create empty icon cache files, they will be filled during post_install and
# post_upgrade scripts
- touch -a "$pkgdir/$_iconpath/korla/$_iconcache"
- touch -a "$pkgdir/$_iconpath/korla-light/$_iconcache"
- touch -a "$pkgdir/$_iconpath/korla-light-panel/$_iconcache"
- touch -a "$pkgdir/$_iconpath/korla-pgrey/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/kora/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/kora-light/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/kora-light-panel/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/kora-pgrey/$_iconcache"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}