summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrad Erhart2021-11-06 19:45:05 -0700
committerBrad Erhart2021-11-06 19:45:05 -0700
commita2a6a57a0101afdd04fda119fff4d993d837be64 (patch)
tree193c87ab0336b24a53c87ef8df09084a4a7ed78a
parentc3fc0bc51fd00d46ee4eaaafb92fa71c05255951 (diff)
downloadaur-kubectl-preflight-bin.tar.gz
Updating preflight kubectl plugin to v0.22.1
Signed-off-by: Brad Erhart <>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1ea50b049d6..43446f5ce821 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kubectl-preflight-bin
pkgdesc = Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)
- pkgver = 0.21.0
+ pkgver = 0.22.1
pkgrel = 1
url = https://troubleshoot.sh
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = kubectl-preflight-bin
depends = kubectl
provides = kubectl-preflight
conflicts = kubectl-preflight
- source = preflight_0.21.0_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.21.0/preflight_linux_amd64.tar.gz
- b2sums = 70076fc62ad7caa30d19e0a2e973b7cc2225a3ad81deb3877e700dc7b16d4cfe980fe2dd9db0a38f0e8bf760cb6826eeb5862edec0e4fba8e008996ea2b75a52
+ source = preflight_0.22.1_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.22.1/preflight_linux_amd64.tar.gz
+ b2sums = aa51b00670e5d09873358fcdaecf33f5584a2602435b7c6c91d0620ef2157698defb8d9a0c4b44224f14e59f15a8c13b4aa9150bbdb9b25abda5366db6d585d9
pkgname = kubectl-preflight-bin
diff --git a/PKGBUILD b/PKGBUILD
index 2880349567d9..45bb8c954109 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-preflight-bin
_pkgname="${pkgname%-bin}"
_pkgname2="${_pkgname#kubectl-}"
-pkgver=0.21.0
+pkgver=0.22.1
pkgrel=1
pkgdesc='Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)'
arch=('x86_64')
@@ -15,7 +15,7 @@ depends=('kubectl')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("${_pkgname2}_${pkgver}_${_goos}_${_goarch}.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v$pkgver/${_pkgname2}_${_goos}_${_goarch}.tar.gz")
-b2sums=(70076fc62ad7caa30d19e0a2e973b7cc2225a3ad81deb3877e700dc7b16d4cfe980fe2dd9db0a38f0e8bf760cb6826eeb5862edec0e4fba8e008996ea2b75a52)
+b2sums=(aa51b00670e5d09873358fcdaecf33f5584a2602435b7c6c91d0620ef2157698defb8d9a0c4b44224f14e59f15a8c13b4aa9150bbdb9b25abda5366db6d585d9)
package() {
install -Dm 755 "${_pkgname2}" "$pkgdir/usr/bin/${_pkgname}"