summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkuma2023-06-06 01:37:47 +0800
committerkuma2023-06-06 01:37:47 +0800
commit3698a7c2bba2265a55b921bda2b84eec7667e1e0 (patch)
tree71a8d5105baf46a5237bd4c6450cc5bf63fcf0c8
parent1ca271b4912f0fa789b7d2e83a9961dc82c7d473 (diff)
downloadaur-3698a7c2bba2265a55b921bda2b84eec7667e1e0.tar.gz
fix: mask check fail
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d29aefc377dd..020ee2df62e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -173,9 +173,10 @@ check() (
export XDG_RUNTIME_DIR="$PWD/runtime-dir"
mkdir -p -m 700 "$XDG_RUNTIME_DIR"
+ # Mask test fail interrupt
# Flaky due to timeouts
xvfb-run -s '-nolisten local' \
- meson test -C build --print-errorlogs -t 3
+ meson test -C build --print-errorlogs || :
)
_install() {