summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul-Louis Ageneau2021-05-16 19:14:04 +0200
committerPaul-Louis Ageneau2021-05-16 19:14:04 +0200
commitaf49b0cf9b92dbce81f4e4d8e6dfc7690c0ed6dc (patch)
tree113818db2f499a4e618f31604fdd0a29fd4c6467
parent913fe1347ed90903de403819b58bec1c54c503dd (diff)
downloadaur-af49b0cf9b92dbce81f4e4d8e6dfc7690c0ed6dc.tar.gz
Use cmake to install
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1b4697bf955..60a5e5bb25bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,5 @@ build() {
package() {
cd "$pkgname"
- install -m755 -d "$pkgdir"/usr/include/"$pkgname"
- install -m644 include/rtc/*.{hpp,h} "$pkgdir"/usr/include/"$pkgname"
- install -m755 -d "$pkgdir"/usr/lib
- install -m755 build/"$pkgname".so "$pkgdir"/usr/lib
+ make install
}