summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2024-01-06 15:00:52 -0500
committerPatrick Northon2024-01-06 15:00:52 -0500
commit983e994c23a50a873616db3914d8e46aa78c5ea3 (patch)
tree665e67bf33ec6df017397bc6466d90b92fde4952
parent1c79a405c3f91a3256b45eb634b6f5132ec22594 (diff)
downloadaur-libretro-swanstation-git.tar.gz
Remove unnecessary license file and add aarch64 to arch.
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 154a16ab65fe..8e8b10de932a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,7 @@ pkgbase = libretro-swanstation-git
url = https://github.com/libretro/swanstation
arch = x86_64
arch = i686
+ arch = aarch64
groups = libretro
license = GPL3
makedepends = cmake
diff --git a/PKGBUILD b/PKGBUILD
index 6cee1643fcc8..5049628d0972 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ url="https://github.com/libretro/swanstation"
license=('GPL3')
depends=('libretro-core-info')
makedepends=('cmake' 'git')
-arch=('x86_64' 'i686')
+arch=('x86_64' 'i686' 'aarch64')
sha256sums=('SKIP')
source=("git+${url}.git")
@@ -34,5 +34,4 @@ build() {
package() {
#DESTDIR="${pkgdir}" cmake --install 'build'
install -Dm755 'build/swanstation_libretro.so' -t "${pkgdir}/usr/lib/libretro"
- install -Dm644 "${_srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
}