summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Vihrov2017-02-15 19:28:59 +0200
committerAndrey Vihrov2017-02-15 19:28:59 +0200
commit04c1b14576f874887712bfb78bbc0fbe5b62f404 (patch)
tree1626d3d33241be7725ef54be022f29e546fb9ff3
parenteb350d253bd0e7a485c4575b71adb31653d5c4f2 (diff)
downloadaur-04c1b14576f874887712bfb78bbc0fbe5b62f404.tar.gz
Pass LDFLAGS through existing EXTRALIBS variable
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba833fd50053..10abd777643b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ build() {
cd "${pkgname}-${pkgver}"
export CFLAGS+=" -DLTM_DESC -DGMP_DESC"
- export EXTRALIBS="-ltommath -lgmp"
+ export EXTRALIBS="${LDFLAGS} -ltommath -lgmp"
make -f makefile.shared
}