summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Vihrov2017-02-15 19:16:12 +0200
committerAndrey Vihrov2017-02-15 19:16:12 +0200
commitea0d631c4fdbf21ed2c0dfa82b31907cfbd40688 (patch)
tree3f0c4dddf5936f296a50e79ab438d7f36c297147
parente8b4e408160bcd4dc0b717df57b9f2f75638bae8 (diff)
downloadaur-ea0d631c4fdbf21ed2c0dfa82b31907cfbd40688.tar.gz
Append to CFLAGS instead of overwriting
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7b56c55dd38..9e43a48ed9a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ sha256sums=('e33b47d77a495091c8703175a25c8228aff043140b2554c08a3c3cd71f79d116')
build() {
cd "${pkgname}-${pkgver}"
- export CFLAGS="-DLTM_DESC -DGMP_DESC"
+ export CFLAGS+=" -DLTM_DESC -DGMP_DESC"
export EXTRALIBS="-ltommath -lgmp"
make -f makefile.shared
}