summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoi Sek2018-05-20 21:54:08 -0700
committerNoi Sek2018-05-20 21:54:08 -0700
commit1344c16cd414975335e416ff28895501a27ffe9c (patch)
tree64ff0e4c06a3aaa317d1dc65c9907102ac244e8b
parent7cf2f9172383e8b77a630717dd54bb5bf3a9b19a (diff)
downloadaur-1344c16cd414975335e416ff28895501a27ffe9c.tar.gz
Force remove existing theme files, do not attempt to reset config values after uninstalling.
-rw-r--r--PKGBUILD1
-rw-r--r--changelog.txt2
-rw-r--r--lightdm-webkit-theme-aether.install6
3 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89434c005712..1f4a673263d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,6 +16,7 @@ md5sums=('41384e1ce80072b880a44a0f10ff4150')
package() {
cd "$pkgdir"
mkdir -p usr/share/lightdm-webkit/themes/
+ rm -Rf /usr/share/lightdm-webkit/themes/lightdm-webkit-theme-aether
cd usr/share/lightdm-webkit/themes/
cp --recursive "$srcdir/Aether-$pkgver" "$pkgname"
}
diff --git a/changelog.txt b/changelog.txt
index 44e3ff6baa9d..5d1cdd6ce0b2 100644
--- a/changelog.txt
+++ b/changelog.txt
@@ -3,7 +3,7 @@ v2.2.0 -- Monday, May 21, 2018 4:46:47 AM
Adds an experimental "Star Field" as the beginning of optional eye candy features (found under the 'Style' tab in the settings)
Adds the ability to select the password field with CTRL + A
Adds the option to hide the User Switcher
-Adds the option to hide Avatar backgrounds
+Adds the option to hide Avatar backgrounds
Fixes an issue where DPI settings wouldn't be carried over once saved
Fixes unreliable dropdown responsiveness
diff --git a/lightdm-webkit-theme-aether.install b/lightdm-webkit-theme-aether.install
index a80c27e89467..68e753df14c6 100644
--- a/lightdm-webkit-theme-aether.install
+++ b/lightdm-webkit-theme-aether.install
@@ -6,8 +6,8 @@ post_install() {
}
post_remove() {
- echo "Resetting default login theme."
+ #echo "Resetting default login theme."
- sed -i 's/^webkit_theme.\+#\(.\+\)/webkit_theme = \1/g' /etc/lightdm/lightdm-webkit2-greeter.conf
- sed -i 's/^greeter-session\+*#\(\+*\)\s#\(\+*\)\s/\1-session = \2/g' /etc/lightdm/lightdm.conf
+ #sed -i 's/^webkit_theme.\+#\(.\+\)/webkit_theme = \1/g' /etc/lightdm/lightdm-webkit2-greeter.conf
+ #sed -i 's/^greeter-session\+*#\(\+*\)\s#\(\+*\)\s/\1-session = \2/g' /etc/lightdm/lightdm.conf
}