summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcrasm2016-08-12 22:11:31 -0400
committercrasm2016-08-12 22:11:31 -0400
commitf9ff69fd183fdb7c3561ac857571d300fd61d62c (patch)
tree99eb3d2311b4ae61710baf3148217eaa53518809
parentc6793ddd59d02fb0df9c18e8319d31a13a67a728 (diff)
downloadaur-lily-git.tar.gz
Add specific supported architectures...
...instead of abusing 'any'. This is C, so it likely supports the other arm variants.
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD2
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3eb4c1d4f932..3c8d968dcca3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -3,7 +3,10 @@ pkgbase = lily-git
pkgver = git
pkgrel = 1
url = https://jesserayadkins.github.io/lily/
- arch = any
+ arch = x86_64
+ arch = i686
+ arch = aarch64
+ arch = armv7h
license = MIT
makedepends = git
makedepends = cmake
diff --git a/PKGBUILD b/PKGBUILD
index eb10b82fa2ce..4ce2bf44ca3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=lily-git
pkgver=git
pkgrel=1
pkgdesc='An interpreted language with a focus on expressiveness and type safety'
-arch=('any')
+arch=('x86_64' 'i686' 'aarch64' 'armv7h')
url="https://jesserayadkins.github.io/lily/"
license=('MIT')
makedepends=('git' 'cmake')