summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLin UX2020-02-11 17:45:27 +0800
committerLin UX2020-02-11 17:45:27 +0800
commitd54d1522977dcbd7c27f5ee24cc7e5b3751dda09 (patch)
treebc5d5e5be45a5e22536cd29a2c825cd44fe3cd7e
parent241470cbc7c14a12065ec684afa48072fb11b4ca (diff)
downloadaur-d54d1522977dcbd7c27f5ee24cc7e5b3751dda09.tar.gz
Indent with vim
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f13f570e1fdd..8a32ea88b776 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,28 +13,28 @@ license=('3-clause BSD')
depends=('python>=3.4')
makedepends=('git')
optdepends=("python-charade: Detect page's encoding"
- "python-pytz: Enable Time plugin to calculate the time in specified timezone"
- "python-dateutil: Enable Time plugin to parse the input time string"
- "python-gnupg: GnuPG support"
- "python-feedparser: RSS plugin support"
- "python-sqlalchemy: Aka plugin support"
- "python-socksipy-branch: SOCKS proxy support"
- "python-mock: For testing only"
- "python-cryptography: ECDSA support")
+ "python-pytz: Enable Time plugin to calculate the time in specified timezone"
+ "python-dateutil: Enable Time plugin to parse the input time string"
+ "python-gnupg: GnuPG support"
+ "python-feedparser: RSS plugin support"
+ "python-sqlalchemy: Aka plugin support"
+ "python-socksipy-branch: SOCKS proxy support"
+ "python-mock: For testing only"
+ "python-cryptography: ECDSA support")
conflicts=('limnoria-git' 'limnoria-python3-git')
source=("https://github.com/ProgVal/Limnoria/archive/master-${_pkgver}.tar.gz")
md5sums=('f196ca8f5aa016fe99e761c3c19d1116')
build() {
- cd "$srcdir/$_pkgname-master-${_pkgver}"
-
- python3 setup.py build
+ cd "$srcdir/$_pkgname-master-${_pkgver}"
+
+ python3 setup.py build
}
package_limnoria() {
- cd "$srcdir/$_pkgname-master-${_pkgver}"
+ cd "$srcdir/$_pkgname-master-${_pkgver}"
- python3 setup.py install --root="$pkgdir" || return 1
+ python3 setup.py install --root="$pkgdir" || return 1
}
package_limnoria-python3() {