summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoregnappahz2020-01-07 19:30:15 +0100
committeregnappahz2020-01-07 19:30:15 +0100
commit08223cd3f8e5c6921d4b245fe56e162c6403cf22 (patch)
treebd40d2a8e25cf68e30bf17b8dfbebee71ddc4944
parent9bb03876efe79182649398a3f4f98fc575bb9dd9 (diff)
downloadaur-08223cd3f8e5c6921d4b245fe56e162c6403cf22.tar.gz
arch should be zenver2!
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63974baa1a05..3a1046a72a69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,8 +68,8 @@ prepare() {
build() {
cd "${_srcname}"
- #Force zenv1 architecture optimisation.
- export CFLAGS="-march=znver1 -mtune=znver1 -O2 -pipe -fstack-protector-strong"
+ #Force zenv2 architecture optimisation.
+ export CFLAGS="-march=znver2 -mtune=znver2 -O2 -pipe -fstack-protector-strong"
export CXXFLAGS="${CFLAGS}"
make ${MAKEFLAGS} LOCALVERSION= bzImage modules
}