summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorReza Jahanbakhshi2021-03-25 20:00:33 +0100
committerReza Jahanbakhshi2021-03-25 20:00:33 +0100
commitdfbe056b3446ab02373a53c4323cc863b35f8f3b (patch)
treeee8db02811a0d00e89f19c537e87544a70fe2639
parent30d98a91567322709007c8acdea1e4e1377ff221 (diff)
downloadaur-dfbe056b3446ab02373a53c4323cc863b35f8f3b.tar.gz
Changed install -Dm644 polly/LICENSE.txt to install -Dm644 polly/LICENSE.TXT in PKGBUILD.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46461091b9b..df725dd61d0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = llvm-git
- pkgver = 13.0.0_r380093.f350fe8c55a6
+ pkgver = 13.0.0_r383812.aa979084dffb
pkgrel = 1
url = https://llvm.org/
arch = x86_64
@@ -37,7 +37,7 @@ pkgbase = llvm-git
pkgname = llvm-git
pkgdesc = LLVM development version. includes clang and many other tools
- depends = llvm-libs-git=13.0.0_r380093.f350fe8c55a6-1
+ depends = llvm-libs-git=13.0.0_r383812.aa979084dffb-1
depends = perl
optdepends = python: for scripts
optdepends = python-setuptools: for using lit = LLVM Integrated Tester
@@ -75,7 +75,7 @@ pkgname = llvm-libs-git
pkgname = llvm-ocaml-git
pkgdesc = OCaml bindings for LLVM
- depends = llvm-git=13.0.0_r380093.f350fe8c55a6-1
+ depends = llvm-git=13.0.0_r383812.aa979084dffb-1
depends = ocaml
depends = ocaml-ctypes
provides = llvm-ocaml
diff --git a/PKGBUILD b/PKGBUILD
index 80678617ae7..a6e8710a7b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@
pkgname=('llvm-git' 'llvm-libs-git' 'llvm-ocaml-git')
-pkgver=13.0.0_r380093.f350fe8c55a6
+pkgver=13.0.0_r383813.61a55c8812e7
pkgrel=1
arch=('x86_64')
url="https://llvm.org/"
@@ -157,7 +157,7 @@ package_llvm-git() {
install -Dm644 compiler-rt/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/compiler-rt-LICENSE
install -Dm644 lld/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/lld-LICENSE
install -Dm644 lldb/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/lldb-LICENSE
- install -Dm644 polly/LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/polly-LICENSE
+ install -Dm644 polly/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/polly-LICENSE
}
package_llvm-libs-git() {
@@ -184,7 +184,7 @@ package_llvm-libs-git() {
install -Dm644 compiler-rt/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/compiler-rt-LICENSE
install -Dm644 lld/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/lld-LICENSE
install -Dm644 lldb/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/lldb-LICENSE
- install -Dm644 polly/LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/polly-LICENSE
+ install -Dm644 polly/LICENSE.TXT "$pkgdir"/usr/share/licenses/$pkgname/polly-LICENSE
}
package_llvm-ocaml-git() {