summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvsibille2022-06-29 12:13:50 -0500
committervsibille2022-06-29 12:13:50 -0500
commit20f23ab45db092a83adb65966995e40bf2892053 (patch)
treede67423a10fe5ef6f7474f0d4f63ec0439957e25
parent8d9410db74b142919e10e194775fe1d3b5bc4246 (diff)
downloadaur-20f23ab45db092a83adb65966995e40bf2892053.tar.gz
Shorter version message
-rwxr-xr-xupdate_SDK.zsh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update_SDK.zsh b/update_SDK.zsh
index 9ddc4a8f88a0..d61f47b11386 100755
--- a/update_SDK.zsh
+++ b/update_SDK.zsh
@@ -23,7 +23,7 @@ function sync_git(){
function main(){
local version=$(get_last_version)
if grep -q "pkgver=$version" PKGBUILD; then
- printf "Already up-to-date: version %s\n" $version
+ echo "Already up-to-date: v$version"
else
update_to $version
sync_git $version