summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvsibille2022-06-28 11:42:26 -0500
committervsibille2022-06-28 11:42:26 -0500
commit2cf2275809ea38a7030e9c6c725ab7e194d6684b (patch)
treec8db9ed1ab529d494833097ee6bfb26018bae03d
parent8f4d81f5060558864829296ae22f5f96d12ce77c (diff)
downloadaur-2cf2275809ea38a7030e9c6c725ab7e194d6684b.tar.gz
Rename 'get_version' to 'get_last_version'
-rwxr-xr-xupdate_SDK.zsh4
1 files changed, 2 insertions, 2 deletions
diff --git a/update_SDK.zsh b/update_SDK.zsh
index e081cb7d5fda..11631cd4cb12 100755
--- a/update_SDK.zsh
+++ b/update_SDK.zsh
@@ -1,6 +1,6 @@
#!/usr/bin/env zsh
-function get_version(){
+function get_last_version(){
local link=https://monkeysaudio.com/versionhistory.html
local version=$(curl -s $link | awk '/Version [0-9]+\.[0-9]+/{print $3; exit}')
echo $version
@@ -21,7 +21,7 @@ function sync_git(){
}
function main(){
- version=$(get_version)
+ version=$(get_last_version)
if grep -q "pkgver=$version" PKGBUILD; then
printf "Already up-to-date: version %s\n" $version
else