aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJP-Ellis2017-01-25 16:44:32 +1100
committerJP-Ellis2017-01-25 16:44:32 +1100
commit12df5259cd8d00b6e7fa1cfaae3d762ee2772bbe (patch)
tree40c69bf17a22731935447492c219f21e0b026dd9
parent83550e1858d6bff6583368b4e40330ded379b122 (diff)
downloadaur-12df5259cd8d00b6e7fa1cfaae3d762ee2772bbe.tar.gz
Fix minor typos in PKGBUILD
Signed-off-by: JP-Ellis <josh@jpellis.me>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57db995c6c19..d5a3d1d8772e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ prepare() {
# Some of the build steps below require this patch
msg2 "Fixing python references for python2"
cd ${srcdir}/${_dirname}
- find . -type f -print0 | xargs -0 sed -i 's|^#!\s*\(/usr\)/bin/env\s\+python\s*$|#!/usr/bin/env python2|'
+ find . -type f -print0 | xargs -0 sed -i 's|^#!\s*\(/usr\)\?/bin/env\s\+python\s*$|#!/usr/bin/env python2|'
find . -type f -print0 | xargs -0 sed -i 's|^#!\s*\(/usr\)\?/bin/python\s*$|#!/usr/bin/env python2|'
msg2 "Building CutTools"
@@ -26,7 +26,7 @@ prepare() {
make -j1
make clean
- # msg2 "Building CutTools"
+ # msg2 "Building DiscreteSampler"
msg2 "Can't build DiscreteSampler (if you need this, I welcome a patch)"
# cd ${srcdir}/${_dirname}/vendor/DiscreteSampler
# make