summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric S. Londres2022-03-12 13:09:09 -0500
committerEric S. Londres2022-03-12 13:09:09 -0500
commitdb74eeef7cd4d234ccf7cd837f4d5a35312bdff7 (patch)
treeb6966900c1f947227d94650bf4e1c877e921bc74
parent18403559d3fd05cb63591deb330f330b26b237aa (diff)
downloadaur-db74eeef7cd4d234ccf7cd837f4d5a35312bdff7.tar.gz
Clean up indentation in PKGBUILD
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a691984f841..8109c8c5382c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,9 @@ depends=("libxss" "libtool" "c-ares" "ctemplate" "tidy" "libxkbfile" "libsecret"
optdepends=('libappindicator-gtk3: for system tray support' 'appmenu-gtk-module: for system tray support' "libgnome-keyring: keyrings" "gnome-keyring: keyrings" )
package() {
- cd ${srcdir}
-
- tar -xvf data.tar.xz -C ${pkgdir} --exclude='./control'
- chmod go-w "${pkgdir}"/usr "${pkgdir}"/usr/bin
- chmod -R go-w "${pkgdir}"/usr/share
+ cd ${srcdir}
+
+ tar -xvf data.tar.xz -C ${pkgdir} --exclude='./control'
+ chmod go-w "${pkgdir}"/usr "${pkgdir}"/usr/bin
+ chmod -R go-w "${pkgdir}"/usr/share
}