summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjgmdev2017-07-27 21:19:38 -0700
committerjgmdev2017-07-27 21:19:38 -0700
commitb7df4c36941587fd5b749ef0b9772f412efcc0c7 (patch)
tree445f31aea03eabea8a2a22877d4a5e6f6b5d6fde
parent54999eea65edf0937d0196491757031f210529f6 (diff)
downloadaur-b7df4c36941587fd5b749ef0b9772f412efcc0c7.tar.gz
Manager zip file now bundles the application files in .xz instead of .gz so adapted PKGBUILD accordingly.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c1bd25d0d75..084c85690a0f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: François M. <francois5537 @ gmail.com>
pkgname=manager-accounting
-pkgver=17.4.43
+pkgver=17.7.46
pkgrel=1
pkgdesc='Manager is free accounting software for small business'
arch=('i686' 'x86_64')
@@ -36,14 +36,14 @@ prepare() {
# Check checksum
chksum=($(sed '15q;d' "${pkgname}_${_pkgver}.dsc"))
- filesum=($(sha256sum "${pkgname}_${_pkgver}.tar.gz"))
+ filesum=($(sha256sum "${pkgname}_${_pkgver}.tar.xz"))
if [ $chksum != $filesum ]; then
error "Checksums not matching"
exit
fi
# Extract, patch
- tar --strip-components=1 -zxvf "${pkgname}_${_pkgver}.tar.gz"
+ tar --strip-components=1 -Jxvf "${pkgname}_${_pkgver}.tar.xz"
sed -i \
's|/usr/bin/cli|/usr/bin/mono|g' \