summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbilabila2019-04-04 21:58:57 +0800
committerbilabila2019-04-04 21:58:57 +0800
commit265811f0570ba9a4a57cf6366d9ad4c22608892c (patch)
treea002af3b32bd671cf64abbd3f6420f1b30b08e5b
parenta1608425aa300575e5cb6082fca5789f6edc4108 (diff)
downloadaur-265811f0570ba9a4a57cf6366d9ad4c22608892c.tar.gz
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0483b96f22c0..f6a3beb9fb19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,13 +32,15 @@ prepare(){
# check mwgpu
f="$d"/bin/glnxa64/libmwgpu.so
[[ ! -f "$f" ]] && { echo -e "\nerror: can't find "$f", please install 'parallel computing toolbox' add-on\n"; return 1; } || :
- echo "\n\tMATLABROOT="$d"\n"
+ echo -e "\n\tMATLABROOT="$d"\n"
# patch
cd $_pkgname-$_pkgver
patch -Nlp1 -i ../$_patch
}
build() {
+ echo "$d"
cd $_pkgname-$_pkgver
+ ls
make ENABLE_GPU=yes CUDAROOT=/opt/cuda MATLABROOT="$d" cudaMethod=nvcc ENABLE_CUDNN=yes CUDNNROOT=/usr
}
package() {